Internet connection via LAN - help!

Discussion in 'macOS' started by Argelius, Jul 5, 2005.

  1. Argelius macrumors 6502


    Jun 16, 2005
    I am a two-week old Switcher(TM) hatchling. Last week I had a successful internet connection at work via the Ethernet LAN. Using IP, Subnet, and Gateway/Router settings given to me by our network administrator.

    This past weekend, I set up my Powerbook to use Dial-Up Networking with my Bluetooth equipped mobile phone (Treo 650).

    When I returned to work today, I am no longer able to access the internet via the Ethernet connection. (I mention this only because that's the only netorking-related thing I did to my computer).

    I have configured the built-in Ethernet TCP/IP manually with the IP/Subnet/Gateway information I received (which I reconfirmed today.) I have aslo turned off the Airport and Bluetooth to assure they aren't somehow interfering.

    I've used the Network Diagnostics routine. After confirming I want to manually set the IP address, I am asked if I use a DSL or cable modem; when I click no, the troubleshooter stops and says it cannot fix the problem. (I have also tried the Ethernet TCP/IP "DCHP - manual address" setting as well, with the same results).

    Assuming the settings I've been given by our network administrator are correct and the network isn't "down", does anyone have any suggestions? I'm trying to minimize the number of calls I make to our IS department, since they officially will not support Macs, so I want to make sure I've done everything correct on my end before pleading with them for assistance.
  2. TENBLUE7™ macrumors member

    Nov 4, 2003
    Sheffield - England
    Hello, don't know if you fixed this but a friend of mine has a similar problem where he works.

    He's running a dual 1.8 G5 through windows 2000 servers, like you he has no support from IT as they won't touch a Mac.

    Using Firefox in Panther he got a good and stable connection using settings copied from his windows PC, though once he upgraded to Tiger he's lost the connection completely.

    He's been in-touch with Apple and was initially told that 10.4.1 and 10.4.2 updates would resolve this, but alas not.

    He's reverted back to 10.3.9 in order to get on the network.

  3. skubish macrumors 68030


    Feb 2, 2005
    Ann Arbor, Michigan
    Have you tried releasing the IP address? I have found that has worked for me in the past.
  4. Argelius thread starter macrumors 6502


    Jun 16, 2005
    Acutally, after many hours of struggling and blaming the Mac, the IT guys finally realized they hadn't given me the correct IP address and other info to make the connection. Once they got it all straightened out, everything was fine...


Share This Page