Internet Connectivity through Parallels, strange issue

Discussion in 'Mac Apps and Mac App Store' started by Neoraven, Dec 12, 2007.

  1. Neoraven macrumors member

    Joined:
    Nov 18, 2006
    #1
    I'm running a black macbook, bought 11/06, with 3GB and an external monitor. I run Parallels build 5582 in fullscreen on the external monitor. The issue though has to do with the internet.

    Obviously, it's working in OS X, and when I open my virtual machine, I can connect to the internet via Internet Explorer, and surf around and whatnot. But, Mozilla Firefox will not load a page, and Steam nor Ragnarok Online can connect to their servers.

    Anybody have a clue to what the problem can be?
     
  2. Neoraven thread starter macrumors member

    Joined:
    Nov 18, 2006
    #2
    Ok, I answered my own question and figured it out. After searching around a bit i decided it had to be a type of firewall blocking the programs, but i didn't have any running (or at least to my knowledge) and my XP Pro copy is still pre-service pack 2. I simply uninstalled Sygate Personal Firewall and AVG and everything works now.

    Thanks!
     

Share This Page