internet explorer flash problem grrrr.

Discussion in 'Windows, Linux & Others on the Mac' started by captainmeowtron, Jan 21, 2009.

  1. captainmeowtron macrumors member

    Joined:
    Dec 1, 2008
    #1
    I have been working on this fellow's site, and everything looks fine to me in Safari and Firefox. He's using Internet Explorer (which I don't have) and he tells me that the swf file on the index page is ridiculously too small, and that on some of the pages you have to scroll down forever to see the entire page.
    I'm so frustrated.
    Will someone who has IE take a look at the site, here
    and tell me what you see? If you're willing to send a couple of screen shots I'll give you my eternal gratitude.
    I just want to be done with this site already, it's been so high maintenance.
     
  2. SHADO macrumors 6502a

    SHADO

    Joined:
    Aug 14, 2008
    Location:
    Beach
    #2
    Just tell him to use Firefox or Safari :p. IE is the worst internet browser out there.
     
  3. KevinN206 macrumors regular

    Joined:
    Jan 18, 2009
    #3
    I just visited that site using Firefox 3, Chrome, and Internet Explorer 7, and all three browsers display identical flash content, placement, and behavior. There's no problem that I can see, including all the links within the index page. A few links are broken or not yet present.

    Remember this is Internet Explorer 7 with Flash 10. Ask your friend if s/he was using IE 6, 7, or 8...

    This was taken on Vista using a third-party theme. Notice also that IE7 has the magnifying glass on the bottom right corner. Make sure it's set to 100%, otherwise the flash file (essentially the entire page) is scaled to the percentage and to the upper left corner.

    http://img102.imageshack.us/my.php?image=seemstoworkfinemc1.jpg
     
  4. captainmeowtron thread starter macrumors member

    Joined:
    Dec 1, 2008
    #4
    Kevin, you are the best. Thank you, thank you.
     

Share This Page