Internet hangs...Huge outgoing data, 150MB/s

Discussion in 'macOS' started by domi, Nov 11, 2009.

  1. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #2
    This does sound like a hardware issue or Mac incompatibility problem. Maybe you can try a different hardware besides the Huawei?
     
  2. madwolf macrumors member

    Joined:
    Oct 11, 2009
    #3
    I had the same issue with a Qualcomm 3G modem on a windows machine, so it's probably nothing to do with the OS.
     
  3. domi thread starter macrumors newbie

    Joined:
    Sep 6, 2009
    #4
    I was about to try that with ADSL internet this weekend, i hope i'll get positive result, i would be glad if it was just bug on ISPs side.
     
  4. domi thread starter macrumors newbie

    Joined:
    Sep 6, 2009
    #5
    Did your Internet provider notice that u had hundreds of GB data uploaded to net? I guess these shouldn't appear in the bill at the end of month... it's frightening anyways, feels like somebody's stealing whole my hard drive.
     
  5. domi thread starter macrumors newbie

    Joined:
    Sep 6, 2009
    #6
    Someone other knows what may be causing this? And why the outgoing connection is that big? :confused: Please help guys
     
  6. rockstarjoe macrumors 6502a

    rockstarjoe

    Joined:
    Jun 2, 2006
    Location:
    washington dc
    #7
    Little Snitch has a nice network monitor that shows exactly what is being uploaded and to where. I'd give that a try. I had something like this happen once when my ssh connection was under attack.
     

Share This Page