Internet Issue...

Discussion in 'Mac Basics and Help' started by g0twylo, Dec 1, 2009.

  1. g0twylo macrumors newbie

    Joined:
    Sep 3, 2009
    #1
    I have an original UMB, and for some reason the internet is stupid slow on it. I have a Dell, but love using my Macbook so much more. My roommates are also on PC's, and don't seem to have the problem. It's everything from pages taking an unnecessarily long time to load, Facebook/FB Chat is almost impossible to use because it will time me out, or just not load pages. It will be fine sometimes, then randomly cut out and be terrible again. It won't load videos on YouTube etc. I don't understand what could be the problem. I would say the internet, but everyone else's is fine? I'm using FireFox on 10.6.2.
     
  2. zachsilvey macrumors 6502

    Joined:
    Feb 5, 2008
    Location:
    Battle Ground
    #2
    I have a early 2008 White MacBook and I run into the same issue especially when coming back from sleep. What I do is just turn cycle the airport card off and on from the menubar and let it re-connect to the network and it seems to speed back up. This is kind of annoying but it is the only thing that has worked.
     
  3. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #3
    Try this:
    1. Download OnyX (a free maintenance utility).
    http://www.macupdate.com/info.php/id/11582

    2. Open OnyX and Click Cancel on these two Alert Panels:
    -Cancel the S.M.A.R.T. Box
    -Cancel the Startup Volume Box

    3. Enter your Password

    4. Click on the Cleaning Tab

    5. In each tab, within the Cleaning Tab, execute the command. Check all the boxes in each tab. When its finished in that tab, it will ask you to reboot. Say NO. Go on to the next tab and repeat until all tabs, within the Cleaning Tab, are done. THEN REBOOT.
     
  4. chill. macrumors 6502

    Joined:
    Sep 1, 2008
    #4
    are you getting a strong wireless signal? the aluminum shell tends to block and weaken signal strength

    if you are getting like 1-2 bars, try moving next to the router until you get max bars, does that improve it?

    if not, plug directly into ethernet, and test again if that improves it

    if not, then it might be a software problem or network card failure
     
  5. g0twylo thread starter macrumors newbie

    Joined:
    Sep 3, 2009
    #5
    Yes, my wireless signal is strong all the time. I'm literally sitting 5 ft away from the router right now and it's almost as if the internet is cutting in and out. I'll try to log into online banking and it will freeze, won't load pages fully, all this kind of stuff. I don't understand why it's happening and it's extremely frustrating. I will restart the Mac and it will be good for maybe 4 minutes, then the rest of the night it will be excruciatingly slow and maybe fast for about 10 minutes of the total night (normal speed it should be). I don't see how it could be my settings or something like that, could it be frequency my wireless is on or something? I just don't get what else it could be...

    EDIT - and thank you, I did try Onyx, but it had absolutely no effect.
     
  6. g0twylo thread starter macrumors newbie

    Joined:
    Sep 3, 2009
    #6
    Alright. If I put my computer on one spot on my couch it works perfectly. This is obviously a signal issue, no?
     

Share This Page