Internet Issues

Discussion in 'MacBook Pro' started by noodle654, Nov 26, 2007.

  1. noodle654 macrumors 68020

    noodle654

    Joined:
    Jun 2, 2005
    Location:
    Never Ender
    #1
    Ok here is the deal

    My sister just got a Santa Rosa Blackbook and she has NO PROBLEMS with her internet.

    Me on the other hand, I have a 2.16GHz with some of the worst WiFi problems that I have ever had on a computer. I upgraded to Leopard a few days after it came out and this is horrible. I am aware of all the "tricks" that people have used but I still have horrible Airport issues. I am about to get it repaired because I cannot stand having to reboot every 5 minutes because I get D/C
     
  2. feyn-man macrumors regular

    Joined:
    Oct 24, 2007
    #2
    Did you update to 10.5.1?
     
  3. noodle654 thread starter macrumors 68020

    noodle654

    Joined:
    Jun 2, 2005
    Location:
    Never Ender
  4. Neutral Gamer macrumors 6502a

    Neutral Gamer

    #4
  5. noodle654 thread starter macrumors 68020

    noodle654

    Joined:
    Jun 2, 2005
    Location:
    Never Ender
    #5
    My network is already unsecure. Any other tips?
     
  6. Neutral Gamer macrumors 6502a

    Neutral Gamer

    #6
    I don't know if any of the following will work for you but everything's worth a try mate. Here's all the the things I did (with my network currently set to WEP) and somehow it managed to work:

    1. In Network Preferences click on the Airport section on the left.
    2. Make sure Location is Automatic and "Ask to join new networks" is unselected.
    3. Click the Advanced button.
    4. Make sure your network is in the Preferred Networks table. And make sure when you created your network before that you selected "Remember this network".
    5. Tick "Remember any network this computer has joined"
    6. Untick the other two options.
    7. In the TCP/IP section set "Configure IPv4" to "Manually".
    8. Put in your local IP address for "IPv4 Address".
    9. Put in the Subnet Mask from your Router's configuration web page. (Mine was 255.255.252.0).
    10. Put in the IP address of your Router - again you can find this from your Router's configuration web page.
    11. Set "Configure IPv6" to "Off".
    12. In the DNS section remove all the DNS Servers and add the ones that again should be found in your Router's configuration web page. (For me it was 194.168.4.100 and 194.168.8.100).
    13. Press OK and then press Apply.

    It may work, it may not. I can only wish you good luck mate and hopefully Apple will release that update we've all been waiting for! :)
     

Share This Page