Internet Network Problem

Discussion in 'Mac Basics and Help' started by rickvanr, Jun 13, 2007.

  1. rickvanr macrumors 68040

    rickvanr

    Joined:
    Apr 10, 2002
    Location:
    Brockville
    #1
    Hello

    Ok, so I'm loosing my mind trying to figure out this problem I'm having with my computer upstairs. This week I bought an Airport Express, and to set it up I had to slightly change the way things were setup in the office upstairs with the ethernet hub and the airport basestation (not the express).

    I have the modem fed diretly into the hub, and then the airport and airport express plugged into the hub. The airport is plugged in via the ethernet plug on the basestation, not the WAN port. The laptop I'm typing on at the moment works fine coming off the airport, and the computer downstairs which is running off the airport express works fine as well. However, the mini in the office which isn't wireless, and is plugged into the same hub the airports are does not want to go online. Even plugging the modem directly into the mini can't get her online. I've also tried plugging the modem directly into this computer and it wouldn't work either. So I think I've eliminated the idea it could be a hardware problem.

    I'm getting frustrated, this should work. With all my experience with cable internet there is very little in the way of set up. Plug, set to DHCP and play essentially.

    When I run the Network Diagnostic tool it comes back with a green light for; built in ethernet, network settings, and ISP. Red lights for Internet and Server.

    Does anyone have any suggestions?

    Thanks in advance

    PS. The set up tutorial from my ISP is instructions on how to set up on OS9, so it's not super helpful, and the tech on the phone this morning was even less helpful

    "Ok, so open up internet explorer.."
    "I use safari, on a mac"
    "Oh... uh.... I can't really help then"
    "Thanks buddy" click.
     
  2. OnlyMarcusCannn macrumors regular

    Joined:
    May 19, 2007
    Location:
    Las Vegas, NV
    #2
    It seems as if your hub and the computer(s) aren't communicating with each other. What brand and model hub do you use?

    I usually get the above error from my (crappy) Vonage ethernet hub from time to time, but all I usually have to do is unplug it and plug it back in.
    Have you tried that?

    Maybe you could even plug the ethernet cord from one side to the computer and the other side to where one of the airport base stations' ethernet plugs are and try those.

    I hope this helps diagnose things a bit better
    .:apple:
     

Share This Page