Internet on Leopard is a standstill

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Macaddict16, Jan 25, 2009.

  1. Macaddict16 macrumors 6502

    Joined:
    Oct 7, 2002
    #1
    My computer had been running very slowly recently so I decided to do a reformat and reinstall of Leopard. Most everything works great now except that the Internet has slowed to almost nothing. I have tried to connect via Ethernet (my preferred way) and via Airport to a Vonage Linksys router. My computer is a 20” iMac Core 2 Duo 2.16 and I am running the current system software. It doesn’t matter what browser I am using either, neither Firefox or Safari will work. I have tried looking online for information regarding this and have found some things, but they have not helped. I have reset the DNS servers to 208.67.222.222 and 208.67.220.220 like I found on some websites, but it has not helped me at all. I checked out this website, http://installingcats.com/2008/06/05/slow-internet-with-leopard/ but nothing from here seems to fix my problem. I am completely stumped. Any help you could give me would be greatly appreciated.
     
  2. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #2
    hhmm my net is slow to 2day for some reason.... are you sure that you havent been capped or something?
     
  3. Macaddict16 thread starter macrumors 6502

    Joined:
    Oct 7, 2002
    #3
    My iBook G4 runs as fast as normal through the wireless of the exact same router.
     
  4. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #4
    oh wow ok then scrub my idea.
     

Share This Page