Internet on XP???

Discussion in 'Windows, Linux & Others on the Mac' started by bhelmlsu, Dec 21, 2008.

  1. bhelmlsu macrumors newbie

    Joined:
    Dec 21, 2008
    #1
    I just installed XP Home Edition with SP2 on my mac pro. I have Leopard and everything is working fine. I do not have fusion installed.

    I am running my regular internet Mac connection through a wireless router and my Time Capsule is running through my router WiFI connection (Capsule is joined to my existing WiFI network). My Mac OS is working fine but the internet is not detected on the XP OS.

    As you can tell I am not computer literate...

    What are my options???
     
  2. Neil321 macrumors 68040

    Neil321

    Joined:
    Nov 6, 2007
    Location:
    Britain, Avatar Created By Bartelby
    #2
    Have you installed the drivers?, if not boot into XP & insert the leopard disk
     
  3. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #3
    ^ yea, what that person said. did you pop in the grey restore disc ( mac os x install disc 1 it says on it )?
     
  4. bhelmlsu thread starter macrumors newbie

    Joined:
    Dec 21, 2008
    #4
    Thanks for the help, I will do that today.

    If I decide to go ahead and get the Fusion program, would this step be unnecessary???
     
  5. Neil321 macrumors 68040

    Neil321

    Joined:
    Nov 6, 2007
    Location:
    Britain, Avatar Created By Bartelby
    #5
    Nope,you still need to install the drivers
     
  6. bhelmlsu thread starter macrumors newbie

    Joined:
    Dec 21, 2008
    #6
    Thanks for all the help, it was a breeze and everything is working now.

    I assume the Fusion program will allow me to print wirelessly from XP.
     

Share This Page