Internet partially Buffering then locking up...Help!

Discussion in 'Mac Basics and Help' started by a9entsmith, Jun 20, 2011.

  1. a9entsmith macrumors newbie

    Joined:
    Jun 20, 2011
    #1
    My internet started acting very unusual yesterday. Whenever I try to watch a video, whether it be on youtube or some other player, it will partially buffer and then lock up. Upon refresh, it buffers again, sometimes longer, sometimes shorter, but still freezes. I tried watching movie trailers on quicktime, and the same problem occurs-- it only buffers maybe a quarter of the trailer before stopping as if the video had been completed. This problem also occurs regardless of browser. As if that all wasn't enough, sometimes this will occur when I'm just loading a web page, and I have to then restart whatever browser I'm using (or switch browsers) in order for them to be able to connect again.


    Please help me, I just had to move back in with my parents for a few months, and watching videos online comprises the majority of my livelihood!
     
  2. dgbowers macrumors member

    dgbowers

    Joined:
    Apr 5, 2011
    Location:
    Alabama
  3. a9entsmith thread starter macrumors newbie

    Joined:
    Jun 20, 2011
    #3
    My isp is insight....but thats not the problem, my other computers are working fine. I ran a speedtest right before I posted the thread and it came out 5 mbps dl, .5 up....
     
  4. dgbowers macrumors member

    dgbowers

    Joined:
    Apr 5, 2011
    Location:
    Alabama
    #4
    If you're running wireless, then it could be a signal issue. I had something similar on my college campus about a year and a half ago, it had something to do with the DNS servers.

    I followed this old thread when I had the issue, and it helped me.

    http://forums.macrumors.com/showthread.php?t=358919
     
  5. a9entsmith thread starter macrumors newbie

    Joined:
    Jun 20, 2011
    #5
    I've tried it on a wired connection and the problem persists. Another example of this problem is when I'm running utorrent, the file will download at typical speeds temporarily, then it will pause itself. Also, if I'm on chrome, the page will eventually go blue, and say "aw snap, something went wrong while displaying this page". Both firefox and safari simply freeze up, usually displaying the color wheel instead of the mouse.
     

Share This Page