Resolved Internet problem on Parallel Desktop

Discussion in 'Windows, Linux & Others on the Mac' started by Vicky Vicky, Feb 28, 2018.

  1. Vicky Vicky macrumors newbie

    Vicky Vicky

    Joined:
    Feb 28, 2018
    #1
    I am running Windows 8.1 for several months now using Parallel Desktop on MacOs Sierra. Everything was running fine. However, for the past few days, Internet has stopped working on Windows. PC settings show "no internet connection". Please suggest some solutions. If more details are needed, please ask.
     
  2. belvdr macrumors 603

    Joined:
    Aug 15, 2005
    Location:
    No longer logging into MR
    #2
    What is the guest's network configuration? Does the guest have an IP address (from command prompt: ipconfig /all)
     
  3. MacDawg macrumors Core

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #3
    Assuming your Mac still has an internet connection
    And that you have restarted both your Mac and your VM
    Just checking
     
  4. Vicky Vicky thread starter macrumors newbie

    Vicky Vicky

    Joined:
    Feb 28, 2018
    #4
    Resolved. Settings >>Hardware >> Network 1 >> Source. Selecting wi-fi did the job. I am still confused how it suddenly began to create problems as I didn't make any changes.
     
  5. belvdr macrumors 603

    Joined:
    Aug 15, 2005
    Location:
    No longer logging into MR
    #5
    Selecting “Default Adapter” in that window should allow the VM to use the binding order of the Mac. For example, if you’re connected via Ethernet and disconnect and go to WiFi, the VM config would not need to be altered. If you select WiFi, it will never roll over to Ethernet, which is generally better performing.

    I suggest using Default Adapter whenever possible.
     
  6. Vicky Vicky thread starter macrumors newbie

    Vicky Vicky

    Joined:
    Feb 28, 2018

Share This Page

5 February 28, 2018