Internet problems and "Stealth Mode connection attempt to TCP"

Discussion in 'macOS' started by Shoto, Oct 24, 2009.

  1. Shoto macrumors newbie

    Joined:
    Oct 24, 2009
    #1
    Hello everyone,

    I'm having quite an annoying problems with my internet connection since a month and a half. In fact, my connection randomly stop working for no good reason, a couple of times a day (about once every hour for 5 minutes). Here's the message firefox give me when it happens:

    The connection was reset
    The connection to the server was reset while the page was loading.

    * The site could be temporarily unavailable or too busy. Try again in a few
    moments.

    * If you are unable to load any pages, check your computer's network
    connection.

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    I have tried going in another appartement (I'm living on the university campus), where the internet connection was working perfectly for the person living there, and mine was still not working when I tried there.

    When it happens, I can't open anything in my web browser, be it Firefox, Safari or Opera, but the home page will sometimes load... However, if Adium is already opened, it will continue to work perfectly, but I won't be able to open anything else related to the internet. If Adium was not opened before, I won't be able to start it.

    Another weird thing I noticed is that my firewall log is spamed by "Stealth Mode connection attempt to TCP/UDP [my IP] from [IP]". The IP change every day/hour and I have tracked a couple them. The result is things like google, a server in Paris (... ?), a server in New-York (... ?) and different websites, sometimes in my bookmarks, sometimes not. In the last hour, I have had maybe 50 spam like that.

    I'm using Leopard on an unibody Mackbook, late 2008. I'm using a router to connect to the internet ny wifi, but the problem is the same if I connect by ethernet.

    So, that's it, I have no idea what to do.

    Thank you very much.
     
  2. Val-kyrie macrumors 65816

    Joined:
    Feb 13, 2005
    #2
    Same Problem

    I am having the exact same problem as the OP. This only started one week ago. Can anyone help?

    BTW, I do not have any other computers on the network and I do not use P2P.
     

Share This Page