Internet/router too slow for MBP?

Discussion in 'macOS' started by JP71093, Sep 29, 2007.

  1. JP71093 macrumors newbie

    JP71093

    Joined:
    Aug 27, 2007
    Location:
    Bedford, NY
    #1
    Hey,

    I have a SR MBP and I've set it to start Safari everytime it turns on, but everytime it does, the Safari window says that it can't connect to the internet and it takes likes 10 seconds to actually work even though it says it's connected.
    ...My router/internet is TOO SLOW for my MacBook Pro...LOL.

    But anyway, it's starting to be annoying. Just curious, are there any solutions?

    Thanks.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    It's normal for a machine to take a few seconds before connecting to the network, especially if it's an encrypted wireless network.
     
  3. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
  4. JP71093 thread starter macrumors newbie

    JP71093

    Joined:
    Aug 27, 2007
    Location:
    Bedford, NY
    #4
    Thanks you guys for your help. I was just curious anyway.
     
  5. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #5
    Yep just give it 5 seconds or so after the browser has loaded and you'll be fine. Hardly the most annoying thing in the world if you ask me. It is the same with all computers no matter how fast they are, it always takes a few seconds to establish the network connection.
     

Share This Page