internet share

Discussion in 'macOS' started by dukebound85, Feb 22, 2008.

  1. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #1
    i tried a search but nothing helped me out or at least i couldnt find it

    i have leopard on my mb and a pc i have just built.

    i have it booting vista and xp. i have gotten it so that vista can use my mb's internet via an ethernet cable and internet sharing but for some reason xp cant get online


    any ideas? thanks
     
  2. AndyK Contributor

    AndyK

    Joined:
    Jan 10, 2008
    #2
    Could you be a little bit more descriptive as to which machines are sharing to which, which OS is on each machine?

    While I see what your problem is, it's a little confusing as to what each machine is running.
     
  3. dukebound85 thread starter macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #3
    sorry ill try to clarify it

    my mb has wireless obviosly
    my built pc does not but does have ethernet 10/100/1000

    vista and xp are on the same hd in my pc with it being partitioned

    vista can access my mb's internet with no hassel when i have internet sharing enabled on my mb with my pc then connected to my mb via ethernet

    xp on the other hand, cant seem to get the signal for some reason

    any clue what im doing wrong? my mb has internet sharing enabled for both cases
     
  4. AndyK Contributor

    AndyK

    Joined:
    Jan 10, 2008
    #4
    Vista has a lot more 'automatic setup' features for networking than XP does.

    I'd suggest going into your XP network settings and manually configure the IP settings.

    Make sure you're using a patch / cross over cable as well.
     
  5. MacFanBoyIIe macrumors 6502

    Joined:
    Feb 22, 2008
    #5
    I second that.
     

Share This Page