Internet Sharing gone wrong?

Discussion in 'MacBook Pro' started by BioCore, Feb 14, 2009.

  1. BioCore macrumors regular

    Joined:
    Sep 9, 2007
    #1
    Hello everyone,

    So I used to connect my iPod Touch and siblings' windows dell laptop to my macbook pro through internet sharing so that we could use internet wirelessly. this is primarily because we do not have a wireless router.

    but recently I noticed that I can not do this. The only thing I know of that is different about my mac is that I updated everything on the software updates and changed my desktop background recently. I have tried everything I know but am lost as to what could be the problem. I am currently on a Macbook Pro 2007 model with 10.5.6 Leopard. Has anyone else experienced this problem as well?
     
  2. nusynergy macrumors regular

    nusynergy

    Joined:
    Jul 3, 2008
    Location:
    Kent - UK
    #2
    Not sure about this one?

    Does Time Machine backup system settings?

    If so try going back to when it did work then go forward step by step to see when it lost it.

    Clutching at straws sorry.
     
  3. BioCore thread starter macrumors regular

    Joined:
    Sep 9, 2007
    #3
    I am not sure as I have not used Time Machine which is a problem. It seems I might have to reinstall 10.5.1 all over again or wait for a possible fix by Apple. I just tried the last thing I could find online today and still not working - it seems to but then just gives me an error of:
     
  4. BioCore thread starter macrumors regular

    Joined:
    Sep 9, 2007
    #4
    Hey everyone,

    sorry for posting this back up top but I wanted to say that I finally resolved the issue. I laughed after finding what it was, basically I somehow set up the built in firewall on os x to allow only essential services. I laughed because os x was so secure that it did not even allow my ipod to connect. So yeah after disabling the firewall I got the connection automatically.

    Just in case anyone has any issues, try to do that first, preferences >> security >> firewall (tab) >> "allow all incoming connections".
     

Share This Page