Internet Sharing help in Afghanistan!

Discussion in 'Mac Basics and Help' started by jdylan, Feb 2, 2012.

  1. jdylan macrumors regular

    jdylan

    Joined:
    Dec 31, 2006
    Location:
    Bagram, Afghanistan
    #1
    Hi, I am stationed on a base in Afghanistan, and have a weird situation. There is a new internet provider here on base, Sniper Hill. It works fine, and up to now haven't had a problem. I connect using a USB wifi antenna. A few days ago I turned on my WIFI on my Mac and created a network, turned on sharing, etc. With the previous provider (IO Global), it worked fine. I could connect using my iPhone. The new provider somehow blocks this, and I can't figure out why or how they do it. I can connect with my iPhone, but no data passes. I went to the Sniper Hill website and saw this:

    "SniperHill does not or allow you connect wireless routers to your network..."

    So, is this the issue? How can they stop my Mac from becoming a hub? The data reaches the laptop fine, and I can surf the web. But when I turn it into a hub, I can connect to it with my iPhone or iPad, have an ip and dns addresses, but am unable to surf.

    So the question is, how do I share internet from my mac and bypass whatever they are doing to prevent me from sharing? It works fine with IO Global, so it isnt my settings or the mac. But now IO Glaobal is leaving, and Sniper Hill is taking over. Thanks!:confused:
     
  2. Bob Coxner macrumors 6502a

    Joined:
    Mar 24, 2011
    #2
    You could use a remote access app. Put Teamviewer (free) on your Mac and iPhone. You can then use the iPhone as if you were looking at the Mac monitor.

    https://www.teamviewer.com/en/download/index.aspx

    https://www.youtube.com/watch?v=yCCUOSHniRw

    It's not free but another good remote access app is Splashtop.

    http://www.splashtop.com/remote

    These aren't a perfect solution in your situation but they at least give you data access on your iPhone.

    I haven't tried it myself but I'm guessing you could also use Bluetooth, if your Mac supports it. Pair the Mac and the iPhone via Bluetooth.
     
  3. sarman70 macrumors newbie

    Joined:
    Mar 9, 2012
    #3
    IPHONE unable to recieve data

    I know that I have the 4S but I haven't tried to connect it to SH yet but will today. My recommedation is that you turn off the WiFi to hotspot option on your phone. It appears that the phone (which can be used as a wifi hotspot or router) is preventing you from accessing data after being connected. I hooked a wireless router up and experienced the same issue. Let me know if you have any success.
     

Share This Page