Internet Sharing Help

Discussion in 'Mac Basics and Help' started by hazjaz, Dec 28, 2008.

  1. hazjaz macrumors newbie

    Joined:
    Dec 28, 2008
    #1
    Hey, ive got a problem that ive tried to solve but keep going around in circles, basically, i want to be able to connect my iPod Touch to the internet, but it doesn't work.. Ive tried it on another mac identical build to mine, and that seems to work fine, ive also noticed i have two extra boxes in the "To computers using" section that i can tick, those boxes being Ethernet Adaptor (en3), and Ethernet Adaptor (en2).


    So if anyone knows what the problem could be please help me out,

    cheers

    just a note: my computer is an iMac with osx
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    Your internet sharing is currently set up like this?

    [​IMG]
     
  3. hazjaz thread starter macrumors newbie

    Joined:
    Dec 28, 2008
    #3
    its pretty similar, but as you can see i have those 2 extra things

    [​IMG]
     
  4. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #4
    Those extra network interfaces seem odd to me. Take a look in your network preference pane; only one of the three interfaces should be active. That's the one you want to set up in your sharing.

    I'm assuming you normally have internet sharing enabled, but just happened to have it disabled when you took the screenshot?
     
  5. hazjaz thread starter macrumors newbie

    Joined:
    Dec 28, 2008
    #5
    yeah just for the screenshot, although now, i switched it on, and it works.. before when i switched it on it didnt, thats weird, although i guess that its fixed now,

    thanks for the help
     

Share This Page