Internet sharing issues

Discussion in 'Mac Basics and Help' started by jake.f, Feb 26, 2012.

  1. jake.f macrumors 6502

    Joined:
    Sep 4, 2008
    Location:
    NSW, Australia
    #1
    Hi there,

    I want to share my internet connection from my mac to my iPad 2 via wi-fi.
    I have gone into the Sharing part of system preferences and turned it on etc but I cannot find the network on my iPad even when I type in the name manually. I have tried many times but I can never see the network.

    I am on a college network but this shouldn't be an issue as other people have got sharing to work.

    If it helps my iPad has the most recent software and my Mac is running 10.6.8.

    Thanks.
     
  2. MrCheeto macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #2
    Can you take a screenshot of your Sharing Preferences Pane whenever you have Internet Sharing selected?

    Like this:

    [​IMG]
     
  3. jake.f thread starter macrumors 6502

    Joined:
    Sep 4, 2008
    Location:
    NSW, Australia
  4. MrCheeto macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #4
    You need to check the box beside Internet Sharing.
     
  5. jake.f thread starter macrumors 6502

    Joined:
    Sep 4, 2008
    Location:
    NSW, Australia
    #5
    Yes I have obviously, I just left it unchecked so the options can be read and don't go into that faded, unchangeable state. When I check it the box comes up asking me to confirm but then the network never appears when it should be running fine...
     
  6. MrCheeto macrumors 68030

    MrCheeto

    Joined:
    Nov 2, 2008
    #6
    Hm, one thing that I've discovered is that, even back in Leopard, it wouldn't work with a secured network. I always had to use it with no Security set to None.

    I'm sorry I can't help solve the issue.
     
  7. jake.f thread starter macrumors 6502

    Joined:
    Sep 4, 2008
    Location:
    NSW, Australia
    #7
    I will try another Mac and see. Is there any third party software with the same function?
     

Share This Page