Internet Sharing Issues?

Discussion in 'iMac' started by iGrainger, May 13, 2012.

  1. iGrainger macrumors member

    iGrainger

    Joined:
    Aug 31, 2010
    #1
    Hello,

    In the past day or so, since updating my iMac actually with the lates OS X Update, I've been having issues with Internet Sharing via WiFi. Currently I'm at University, and as such I've hooked up an Ethernet Connection to my iMac, and I'm sharing that connection via WiFi to my MacBook, iPhone and iPad. The past 6 months or so it's been working perfectly, no crashing, and everything just works as it should connection wise. I can do everything, browse the web, use apps, do whatever as if it's a proper WiFi connection, and since last night, I can connect to the WiFi via my iPad & iPhone, and neither one of them can get ANY internet access whatsoever, for example I log on to Tweetbot and try to load my timelines and it won't, and I try to access the App Store and browse the web, nothing works. It's almost as if I have no internet on my iMac, even though I clearly do.

    This seems to have happened since last night, and my iMac is currently on 10.7.4.

    If anybody could help, or tell me how to fix this, it would be much appreciated as this is absolutely driving me crazy and I desperately need the connection on my iOS devices.

    Many Thanks in advance.
     
  2. lapeno macrumors 6502

    Joined:
    Jul 26, 2010
    #2
    Had the same issues. The following worked for me :

    1. Select Network under the Internet and Wireless category.
    2. click on ‘Advanced’ in the Wifi preferences
    3. Navigate to the DNS option and add the DNS servers ‘8.8.8.8’ and ‘8.8.4.4’.
     

Share This Page