Internet Sharing not Working on Leopard (iMac)

Discussion in 'macOS' started by jciapara, Dec 11, 2008.

  1. jciapara macrumors regular

    Joined:
    Jan 25, 2008
    #1
    Hi,

    I've recently received my iMac, which I had in my previous home. So here I was working on my old Powerbook G4 with Tiger and internet sharing was working perfectly, I was using it to share my Int. Connection with my iPhone, since I connected my iMac and tried the internet sharing, it is not working. Whenever I click on Internet Sharing, then select Ethernet on the Share your connection from menu, then click on Airport on the to computers using:. Then INternet Connection goes to ON (green light), but the Icon with an Arrow pointing upwards in the Airport icon on the top-right corner doesn't show, furthermore if I click on any other sharing options like Web Sharing and then click back Internet Sharing, now it is OFF (red light) or if I close the System Preferences Window and reopen it, same thing, Internet Sharing off.

    So I think there is some problem either with my operating system or with my Airport card, which I don't think because i can connect to other wireless connections. Anyone having this trouble? Any advice?

    BTW. I have Leopard 10.5.5, and iMac 2.4Ghz Intel Core Duo, bought it in February.

    Thanks for any info you can give me, and sorry if the explanation is not quite explicit, please tell me if you need more info.
     
  2. sirronb macrumors newbie

    Joined:
    Jan 30, 2009
    Location:
    Florida, South Africa
    #2
    I see this was posted in Jan-2008 and still no reply.
    Well, just to say that I also have this issue that all looks well when setting up internet sharing via Ethernet using my dial-up.
    My children just are not able to connect. (WinXP PC's) I have also tried using my laptop from office and it connects to the Apple Extreme via wireless and that also doesn't work.

    Ethernet cable from iMac is plugged into my Apple Extreme LAN port. Is this correct?
    Anybody can show what the error is?

    iMac17" - OSX Leopard 10.5.6
     

Share This Page