Internet Sharing on Snow Leopard

Discussion in 'macOS' started by Minimoose 360, Sep 26, 2009.

  1. Minimoose 360 macrumors 65816

    Minimoose 360

    Joined:
    Jul 7, 2008
    Location:
    NY
    #1
    I've been having a few troubles sharing the internet from my MBP to my Xbox 360 lately.

    Cliffs: My university only lets us have ONE wireless card registered on the system for security reasons, or else I would just use the Xbox 360 Wi-Fi Adapter. I share the internet over an ethernet cable to my Xbox.


    Lately something weird has been happening, internet sharing stops working. Not just a simple drop in the Airport connection, but the actual setting for Internet Sharing changes on it's own. My computer isn't restarting when this happens, it's random when it's still online. Usually if it drops signal from the access point it still starts working again after the signal picks up.

    I go into the Sharing preferences to find that the Internet Sharing check box has unchecked itself. Once I check it back and restart my Xbox 360, it works again.


    Any thoughts or known solutions to this issue?
     
  2. MythicFrost macrumors 68040

    MythicFrost

    Joined:
    Mar 11, 2009
    Location:
    Australia
    #2
    Do you have to unlock/lock system preferences panes to access them? I'd try locking it and seeing if it changes.

    To unlock it, it requires your admin password be typed.

    Kind Regards
     
  3. Minimoose 360 thread starter macrumors 65816

    Minimoose 360

    Joined:
    Jul 7, 2008
    Location:
    NY
    #3
    I always lock all preferences after I change them...the problem persists.

    Thanks for the help though!
     
  4. Minimoose 360 thread starter macrumors 65816

    Minimoose 360

    Joined:
    Jul 7, 2008
    Location:
    NY
    #4
    One bump.

    This is getting ridiculous, preferences locked or not the preference changes to off on it's own. Nobody has ever had this issue at all?
     
  5. mrskin macrumors newbie

    mrskin

    Joined:
    Sep 1, 2009
    #5
    Actually, I've had this problem since Leopard. I use my iMac (2006 Intel Core Duo) to share a connection first with my Powerbook G4 and now with my MacBook Pro (July 2009, 2.8 GHz). The iMac randomly drops the sharing after a reboot, occasionally keeping it live, but not reliably enough. When I open Sharing in System Preferences, the "Internet Sharing" box is still checked on, so I have to turn it off, then back on in order to make it function again. An almost daily morning ritual that has become increasingly annoying over time as updates fail to resolve the problem ....
     
  6. sageimac macrumors newbie

    sageimac

    Joined:
    Mar 22, 2007
    Location:
    Midwest
    #6
    Same issue here. I use internet sharing in Snow Leopard and after a reboot, the arrow disappears in the icon. Open preferences, sharing, and the internet sharing box is checked. I have to uncheck it, then recheck it, to get the arrow to reappear. This is getting annoying.
     

Share This Page