Internet sharing problem in dorm

Discussion in 'OS X Mountain Lion (10.8)' started by Gabeking, Oct 5, 2012.

  1. Gabeking, Oct 5, 2012
    Last edited by a moderator: Oct 6, 2012

    Gabeking macrumors newbie

    Oct 5, 2012
    So I easily made an adhoc sharing network with my windows 7 laptop that is letting me connect my iphone and xbox to wifi easily through my windows wired ethernet connection in my room and now my friend has a macbook pro with mountain lion os x and he is trying do the same with a wired usb ethernet connection but it keeps showing this error in his room (we're in the same building)

    (only encryption type shown is WPA2 personal btw, no WEP available)

    i've tried everything from restarting it to trying the stuff in this video ( but no matter what i do i seem to keep getting that same error and theres no wifi showing up on any other devices like there was with my windows laptop in my room so if anyone knows a fix to this solution and is willing to help i'd extremely appreciate it. Thanks in advance!
  2. Intell macrumors P6


    Jan 24, 2010
    802.1X is a form of network authentication, not WiFi encryption. Some schools use this to only allow authorized computers to connect to their network. Mac OS X properly follows the protocol and doesn't allow sharing of a 802.1X connection. Windows 7 doesn't and can be used as a form of unauthorized entry and a breach of security.

Share This Page