Internet Sharing via Thunderbolt Ethernet not Working?

Discussion in 'OS X Yosemite (10.10)' started by AbootCanada, Mar 10, 2015.

  1. AbootCanada macrumors newbie

    Joined:
    Jul 29, 2014
    #1
    I recently tried to share my internet since our Uni wifi was down, but the hotspot never showed up on any of my devices. I tried different channels from 1 to 11 and none of them lasted longer than a couple of seconds before disappearing. My friend, who is also on Yosemite, tried to share his and it worked, but he was using direct ethernet since he had an older macbook (I have the 15 inch mid 2014). Can anyone help me fix this?
     
  2. CPx macrumors 6502

    Joined:
    Sep 6, 2013
    #2
    I get internet through Thunderbolt ethernet and share it over wifi on my Macbook Pro. It works, but is a bit flaky especially if you turn it off and try to turn it on again. I find it always works after rebooting the computer though. If a reboot doesn't work for you, then I'm at a loss.
     
  3. AbootCanada thread starter macrumors newbie

    Joined:
    Jul 29, 2014
    #3
    Yeah I've tried rebooting many times, turning wifi on and off, changing channels, nothing works.
     

Share This Page