Internet slowdowns/freezeups - help me troubleshoot?

Discussion in 'Mac Basics and Help' started by GanChan, Jun 9, 2007.

  1. GanChan macrumors 6502a

    Joined:
    Jun 21, 2005
    #1
    Recently my internet connection has been dragging badly and/or just sort of freezing up in transit between pages. I have to quit the app (Camino, which has always run fine for me) and restart it. Then it's okay for a few click-throughs, until it starts malfunctioning again.

    Please help me diagnose this.

    I don't think it's Camino. I've reinstalled 1.5 from scratch, twice, with no change. I emptied the cache, but that didn't make a difference either. I also ran Safari for awhile and it, too, had some intermittent problems, so I think we can eliminate Camino as the culprit.

    Time Warner reports no outages, and I tend to believe them since after I restart my broswer, I'm okay for a while.

    It might be my cable modem. We had an electrical storm, but that was over a week ago, and this problem just started 2 days ago. And why would it work some times but not others? If it's broken, it's broken.

    It might be my Mini, which is 2 years old now. I've run Disk Utility and repaired a few permissions, but it didn't help.

    What's the next troubleshooting sequence?
     
  2. ebouwman macrumors 6502a

    Joined:
    Jan 5, 2007
    Location:
    Canada
    #2
    i'm not sure what you might want to do, but i've seen a similar problem at my school where if you use safari it will let you go to the first or second page you navigate to then die, so we use firefox.

    Maybe try disconnecting and reconecting the power to your router and see if that helps at all.
     

Share This Page