Internet Wi-Fi Problems

Discussion in 'Mac Basics and Help' started by xmurrx, Sep 2, 2009.

  1. xmurrx macrumors newbie

    Joined:
    Sep 2, 2009
    #1
    Recently did a re-install now I cant connect to the internet wirelessly.
    It worked fine before, all other computers in the house still work on the network.

    Macbook (os x 10.5)
    SpeedStream Wireless Modem (Bell Sympatico Provider)

    -It Shows me connecting to the network fine but It wont load up any net.
    -My wired connection works.
    -I cant access my router page via browser unless im hardwired to the modem
    (Should I be able to without internet access if im actually connected to the network?)

    I notice when hard wired i get settings of.
    IP: 192.168.2.10
    Subnet: 255.255.255.0

    When not Wired I get
    IP: 169.254.209.184
    Subnet: 255.255.0.0
    (I renewed DHCP lease and get the same)
    (I entered all the IP and Subnet manually (same as wired settings) but it still would not connect

    I also tried re-install os X, aswell as resetting my modem and setting my home network back up.

    Anyone got any ideas?
     
  2. invasian macrumors regular

    invasian

    Joined:
    Jun 7, 2007
    Location:
    Houston
    #2
    Hey man, I've posted the same problem here: http://forums.macrumors.com/showthread.php?t=778427. I hope someone figures this out cause it's driving me nuts! I've also tried everything you said, including powering down everything and restarting. Nothing has helped
     
  3. xmurrx thread starter macrumors newbie

    Joined:
    Sep 2, 2009
    #3
    well since it seems a lot of people are having this problem its some good news that it's probably not a hardware issue.

    But bad news is no one knows how to solve the problem.
    Ill be calling apple if I can't find a solution soon.
     
  4. xmurrx thread starter macrumors newbie

    Joined:
    Sep 2, 2009
    #4
    Update*

    I drove down the road and was able to access a wireless network.
    So im pretty confident that its not a hardware issue.

    Still cant connect at home.
    All other computers work not mine :(
     

Share This Page