Intruder in my network?

Discussion in 'macOS' started by applefan69, Jul 29, 2009.

  1. applefan69 macrumors 6502a

    applefan69

    Joined:
    Oct 9, 2007
    Location:
    Medicine Hat
    #1
    I dont know where I can post a topic like this on these forums so i hope noone minds it being here.

    The past couple days when I come up to my computer there would be a message claiming my IP configuration was wrong because another device already had the IP i was using, and sure enoug i was disconnected to the internet.

    At first i thought someone else on the network (someone i know and allows to have access) just happened to pick the same IP for a static IP as I have. So i simply changed my IP from static to dynamic.

    But even with this new randomly choosen IP I still get this message, so I shrug and reconnect with another IP, and then later I get this message again.

    I looked at my routers log file and this is just a short clip of what I saw

    Apr/01/2002 00:04:19 Target IP(192.168.0.255), Target Port(138) Packet Dropped
    Apr/01/2002 00:04:19 Spoof IP(192.168.0.100), Spoof Port(138)
    Apr/01/2002 00:04:19 Spoof Attack fromd MAC(00-16-cb-99-6f-0e) Detect,
    Apr/01/2002 00:04:19 Target IP(192.168.0.255), Target Port(138) Packet Dropped
    Apr/01/2002 00:04:19 Spoof IP(192.168.0.100), Spoof Port(138)
    Apr/01/2002 00:04:19 Spoof Attack fromd MAC(00-16-cb-99-6f-0e) Detect,
    Apr/01/2002 00:01:54 DHCP lease IP 192.168.0.119 to Wii 00-17-ab-d5-0f-b0
    Apr/01/2002 00:01:53 Wireless PC connected 00-17-ab-d5-0f-b0
    Apr/01/2002 00:00:05 DHCP Request success 216.45.112.42
    Apr/01/2002 00:00:05 DHCP Request 216.45.112.42


    Im no computer expert, but the parts that say "Apr/01/2002 00:04:19 Spoof Attack fromd MAC(00-16-cb-99-6f-0e) Detect," are whats making me think someone is trying to get into my network or something. I feel kinda stupid cause I have no idea whats going on. Can anyone help me out?
     
  2. RITZFit macrumors 65816

    RITZFit

    Joined:
    Sep 16, 2007
    Location:
    In my Corner
    #2
    the router's date and time are just prob not set. do you recognize any of those MAC addresses its reporting? First things first tho, what kind of encryption do you have set up on your router. from the looks of things you still using the usual 192.168... router ip. Personally I would change that to something different
     

Share This Page