IOGear KVM

Discussion in 'Mac Accessories' started by Ikyo, Feb 19, 2010.

  1. Ikyo macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #1
    I currently have a IOGear GCS1764 KVM hooked to my Macbook Pro '09 and experiencing a ton of issues. It all appears to be related to the way the KVM is handling HDCP. I am wondering if anyone here has tried the IOGear GCS1104 KVM with a Macbook Pro and Mini-DVI to DVI adapter. Did everything work okay with Itunes/Quicktime?

    I am open to other brands to look at if you have another to suggest. I currently need a 3 port version that has DVI.
     
  2. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #2
    I ended up getting the 1104 and so far it is working a lot better. It seems to have the HDCP compliance that is needed by the MBP.
     
  3. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #3
    I have noticed 1 very strange thing with this KVM. I don't have Windows 7 keyboard use when my machine originally boots up. If I switch between machines, I get it back. This also seems to impact me being able to use the option key on boot up. I am not sure what is causing that.
     
  4. Ikyo thread starter macrumors 6502

    Ikyo

    Joined:
    Feb 27, 2008
    #4
    It appears to have something to do with how it handles the keyboard being sent to the OS. I lose all my apple keys under windows 7.
     
  5. tromba macrumors newbie

    Joined:
    Mar 22, 2010
    #5
    I have this KVM also, and it worked just fine on my older 1 ghz G4. I recently got a G5 and the video resolution won't hold. I used to be able to record from my VHS into iMovie, but now I can't because the video resolution changes to something less than 1024 and iMovie quits.

    Wish I could make it work with the G5.... I hate to have to go back to the older G4....
     

Share This Page