Iomega external hard drive not being found after lion upgrade

Discussion in 'Mac OS X Lion (10.7)' started by Jae Hokes, Jul 24, 2011.

  1. Jae Hokes macrumors regular

    Joined:
    Jun 12, 2011
    #1
    So i just installed lion and tried to back it up and plug my Iomega hard drive in and it says "Time Machine could not complete the back up" and then "the backup disk is not available" any ideas!? Anyone else goimg through this?
     
  2. Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #2
    I have an Iomega 1TB HD connected to my AEBS via USB and it is working normally as my TM backup disc...no problems with this connection...of course this is different than your connection...just thought I'd let you know that connecting thru AEBS works perfectly in Lion...
     
  3. Namxas macrumors newbie

    Joined:
    Jul 25, 2011
    #3
    Same issue

    I also have an Iomega USB 1TB hard drive that I was using for my time machine and after upgrading to Lion it is no longer recognized by the OS, if I hold down the option key during startup it is able to find the drive, and in bootcamp mode my windows 7 can find it just fine.

    I hope that someone is able to find and fix this issue soon so that I can continue using my backup drive.
     
  4. TK94111 macrumors newbie

    Joined:
    Jul 25, 2011
    #4
    NAS problems with Lion

    Hey guys, you are not alone. It's a widespread problem

    http://www.pcmag.com/article2/0,2817,2388928,00.asp

    I visited the iomega website that said they're working on a solution, and that while we could not access the timemachine data now, when they make the fix we'll be able to...

    doh.
     
  5. radnuke macrumors newbie

    Joined:
    Aug 6, 2011
    #5
    Problem SOLVED!

    Iomega updated their firmware to work with OS X Lion. If you download it and install it following their instructions (i.e., do not just try to double click the file you download like I did at first), it works flawlessly. I am currently adding my third machine to my Iomega drive for Time Machine backups. I have two using Lion. It is working like a charm.

    Hope this helps,

    Jimmy :apple:
     
  6. mikehales macrumors newbie

    Joined:
    Aug 8, 2011
    #6
    Problem solved - new one appeared! in Storage Manager console

    I have a problem under the new firmware.

    I've installed the firmware which is working fine locally on my Home Media Cloud Edition drive with Time Machine under Snow Leopard. But the Iomega remote drive management console (part of Iomega Storage Manager) no longer works.

    The Storage Manager console just gives blank screens (web browser is Firefox). Can't log-in to manage the NAS drive, can't view folder contents on the drive. This means, for example, that I can't any longer do a firmware update like the one I just did! Iomega hasn't yet responded to my support request on this.

    Until I can manage the NAS drive properly, I don't feel safe to move to Lion. So this user will be with Snow Leopard for some time yet... :(
     
  7. mikehales macrumors newbie

    Joined:
    Aug 8, 2011
    #7
    Problem solved - new one appeared! in Storage Manager console

    OK, rewind... It seems this is a Firefox problem. The failure to connect with my NAS drive occurred under Firefox 5.0.1. I've since used Safari 5.0.5, and the Storage Manager console is working in that environment. Relief! Onward, to install Lion...

    Shame about the Firefox glitch though.
     
  8. wkamerling macrumors newbie

    Joined:
    Aug 13, 2011
    #8
    Hi, could you tell me:
    - Are you using a Home Medi Network Hard Disk of the Could version?
    - which firmware version did you download and where (link)?
     

Share This Page