iOS 10.1.1 with Yosemite?

Discussion in 'iOS 10' started by jasbart, Nov 15, 2016.

Tags:
  1. jasbart macrumors newbie

    Joined:
    Jun 17, 2011
    #1
    Will iOS 10.1.1 work well (i.e. sync, etc) with OS X Yosemite? I have a mid2012 Mac mini running Yosemite and Pro Tools that I don't want to upgrade OS, because that would require a Pro Tools upgrade.

    Thanks, Jim
     
  2. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #2
    Yes. Latest version of iTunes is needed. Currently it requires macOS 10.9.5. At this current rate, Yosemite will be supported until iOS 12 is released.
     

Share This Page