iOS 10 - All The Little Things

Discussion in 'iOS 10' started by 0928001, Jun 13, 2016.

Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.
  1. Vlada011 macrumors member

    Vlada011

    Joined:
    Oct 12, 2016
    #851
    Hey people I have one question.
    iPhone SE iOS 10.3.3 screen not rotate when I type message.
    But when I open some browser, news rotate normaly, Whats app rotate normally. Only SMS not.
    I don't know is that happen after last update or not. I remember before few days rotating worked normally while I type messages. It's nice function for small screens.
     
  2. Tech198 macrumors G5

    Joined:
    Mar 21, 2011
    Location:
    Australia, Perth
    #852
    On my iPad 10.3.3 .. Wi-fi keeps disconnecting, but option remains on. I must disable then re-enable for it to connect again.

    Also, not sure if this is in 10.3.3 or its been the behavior in version 10.x, but i found out if u start the stopwatch.... it keeps running even when u switch off your iPhone. Accidentally found this out when i meant to stop the stopwatch and forgot, only to realize, it was still running after 5 minutes of my iPhone switched off..

    Neat..
     
  3. CobraPA macrumors 6502a

    Joined:
    Mar 12, 2011
    Location:
    Lansdale, PA, USA
    #853
    Odd little things like disconnecting are usually fixed by a power cycle, unless it is really a problem with the wifi itself. (Long hold the wake button on the side, slide to power off, wait 10-20 seconds until off, long hold the button again.)
     
  4. ziptrower macrumors newbie

    Joined:
    May 12, 2018
    #854
    I'm new here...Trying to eliminate items on Reading List that I don't use anymore. I went 'online' and queried this, and the directions given don't work.
    1. With the Reading List showing, there is no little x that will allow the curser to delete. If I swipe the Reading Listing, there is still no little x that appears that would allow me to delete.
    What am I missing here?
    Appreciate any help.
     
  5. chabig macrumors 601

    Joined:
    Sep 6, 2002
    #855
    Swipe left.
     
  6. ziptrower macrumors newbie

    Joined:
    May 12, 2018
    #856
    Swiping left, right, up, down......nothing brings an x into view in order to Delete the Read.
     
  7. radubraharu, Sep 28, 2018
    Last edited: Sep 28, 2018

    radubraharu macrumors regular

    radubraharu

    Joined:
    Jan 20, 2018
    Location:
    Romania
    #857
    Hi there. I have a situation and don't know how to solve it. I use my iphone with the updated software - ios 12. Now I purchased an iphone 6s plus with ios 10.3.1, and after I introduced my Apple id the notes showed up, but the photos and keychain data didn't. This happened yesterday, and I was hoping that they will show up eventually, but no success. Before, when I logged in with my apple id on another iphone (running ios 11 or 12), the pictues and keychain data showed up almost instantly.

    Is there a way to have them on the new phone? I will not update the software version, since I want to use ios 10.3.x.
    I have the option to sync photos with itunes, but in this case I am not able to delete them from my phone, and if I take a photo on the SE, it will not appear on the 6s plus.

    LE: I don't know if it is relevant, but I use a macbook with High Sierra
     
Thread Status:
The first post in this thread is a WikiPost, and can be edited by anyone with the appropriate permissions.

Share This Page