iOS 10 beta 2 install issues

Discussion in 'iOS 10' started by Sbishop84, Jul 5, 2016.

  1. Sbishop84, Jul 5, 2016
    Last edited: Jul 5, 2016

    Sbishop84 macrumors member

    Joined:
    Apr 19, 2015
    #1
    Is anyone else having issues installing the iOS 10 beta 2? I'm using a iPad Pro 9.7" 128gb wifi, it starts downloading and then fails. I've restarted my iPad and I've reinstalled my developer profile and it is still happening.

    If anyone has had this issue and resolved please post here on how you did it.

    Thanks in advance
     
  2. catvlek2 macrumors newbie

    Joined:
    Sep 20, 2012
    #2
    Yes, I have the exact same issue. None of the above actions fixed the issue :(
    I also have this issue on my iPad Pro 9.7", my iPhone 6s Plus is running fine on Beta 2...
     
  3. Sbishop84 thread starter macrumors member

    Joined:
    Apr 19, 2015
    #3
    What device are you using so we can see if it's just a particular device or all of them.
     
  4. Dammit Cubs macrumors 68000

    Dammit Cubs

    Joined:
    Jul 31, 2007
    #4
    Hi all,
    I keep getting this "Safari could not install a profile due to an unknown error".

    I don't know how to resolve this yet.

    Thanks.
     
  5. catvlek2 macrumors newbie

    Joined:
    Sep 20, 2012
  6. speedlimiter macrumors member

    Joined:
    Aug 6, 2014
  7. jonnyb macrumors 65816

    Joined:
    Jan 21, 2005
    Location:
    London, UK
  8. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #8
    Yep, exact same issue on iPad pro 9.7...

    I'm trying to install OTA.. Anyone have luck with full restore using iTunes?
     
  9. Broken Hope macrumors 6502

    Joined:
    Jan 15, 2015
    #9
    Same issue here on a 9.7" iPad Pro.

    Worrying how often this model of iPad has problems with OS updates.
     
  10. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #10
    iPad Pro 9.7 updated fine here. The servers are getting pounded. Have patience.
     
  11. Broken Hope macrumors 6502

    Joined:
    Jan 15, 2015
    #11
    Which model of 9.7?
     
  12. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #12
    32Gb cellular
     
  13. Broken Hope macrumors 6502

    Joined:
    Jan 15, 2015
    #13
    Looks like it might just be affecting the 9.7 WiFi.
     
  14. Treble macrumors 6502

    Treble

    Joined:
    Feb 26, 2013
    Location:
    Manchester UK
  15. kazz063 macrumors newbie

    kazz063

    Joined:
    Jul 5, 2016
    Location:
    Melbourne, Australia
  16. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #16
    Looks like many iPad users encounter upgrade issue recently.
    I use iPhone 6s Plus and I am fine.
     
  17. Stirlo Suspended

    Stirlo

    Joined:
    Oct 24, 2015
    Location:
    Strayyyya
    #17
    6S took a few attempts
    iPad mini 2 first try
    Watch took 3-5x
    iPad Pro 9.7 so many attempts and now it's installing fine.
     
  18. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #18
    Correlation =/= causation and in this case there's less correlation than self-selection
     
  19. Stirlo Suspended

    Stirlo

    Joined:
    Oct 24, 2015
    Location:
    Strayyyya
    #19
    I was a bit worried about potential of the security Error but it was fine.. now to see if airplay has an issue like stated - going to revert or keep one or two of my tester phones / pads if it doesn't work.
     
  20. Blaster13 macrumors 6502

    Blaster13

    Joined:
    Aug 6, 2015
    #20
    Yes I have 9.7 pro wifi/cellular which won't update.
     
  21. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #21
    just tried it again this morning and still the same.

    have tried restarting/soft reset.. and re-installed profile, but still no luck.

    iPad Pro 9.7 wifi 128GB if that narrows it down
     
  22. Nprussell macrumors newbie

    Nprussell

    Joined:
    Jul 5, 2016
    Location:
    Sheffield, UK
    #22
    I have the same problem on 64GB SE. Gets to around 30% and fails. I have no idea how many times I've tried, but it must be approaching 100.

    Seems a few people on Reddit also have the issue.
     
  23. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #23
    Self-selection? Although yeah, correlation != causation.
     
  24. MrGimper macrumors 601

    MrGimper

    Joined:
    Sep 22, 2012
    Location:
    Andover, UK
    #24
    No issue about 20 minutes after release using OTA on my 9.7 Pro 256 cellular. In fact was very quick to download.
     
  25. Blaster13 macrumors 6502

    Blaster13

    Joined:
    Aug 6, 2015
    #25
    Mines taking 2mins to download then once downloaded says download fail... wonder if there is a problem with it actually trying to unpack and not the downloading itself....
    --- Post Merged, Jul 6, 2016 ---
    Mines 32gb iPad Pro 9.7 so most likely affecting all of them.
     

Share This Page