iOS 10 Beta and CarPlay

Discussion in 'iOS 10' started by mikeb71, Jul 12, 2016.

  1. mikeb71 macrumors newbie

    Joined:
    Nov 28, 2012
    Location:
    UK
    #1
    Anyone using iOS 10 beta and CarPlay? I've found a major issue when it comes to using Siri via CarPlay in that previously I could briefly press the button on the steering wheel, Siri would start and then I could issue a command, however, with the iOS 10 beta I have to hold the button down constantly in order for Siri to work. As an example, if I want directions I now have to press and hold the button to say the command and then continue to hold the button while Siri replies all the way up to the point that the maps app opens and shows the route, not exactly ideal while trying to steer a car .
     
  2. shearm macrumors member

    shearm

    Joined:
    Sep 27, 2007
    #2
    The release notes for Beta 2 note that this is a problem in this release. It didn't happen in Beta 1. I'm having the same problem with Beta 2 on my Honda Accord. I'm sure it will get fixed in the next beta.
     
  3. vanilla.coffee macrumors member

    Joined:
    Jul 30, 2013
    Location:
    UK
    #3
    Working fine without issue here Beta 2- 2016 Opel Insignia
     
  4. gwhizkids macrumors 68020

    gwhizkids

    Joined:
    Jun 21, 2013
  5. jamiebeers macrumors newbie

    Joined:
    Aug 11, 2008
    #5
    Just realized, if you turn on "hey, Siri" you no longer need to press the button at all...
     
  6. gwhizkids macrumors 68020

    gwhizkids

    Joined:
    Jun 21, 2013
    #6
    True. I'll have to try that. I keep my phone in a "secret compartment" behind my in dash display. Hope it can hear me!
     
  7. mikeb71 thread starter macrumors newbie

    Joined:
    Nov 28, 2012
    Location:
    UK
    #7
    I was going to ask whether doing this makes use of the microphone on the phone or the microphones in the car as I have to put my phone in a "secret compartment" too, so probably won't work too well with road noise etc.
     
  8. teeshot44 macrumors member

    teeshot44

    Joined:
    Aug 8, 2015
    Location:
    US
    #8
    iPhone 6s with Carplay in 2016 Chevy Spark. Occasional bugs with display going blank and sound dropping out. Can't say if it's 10 or Carplay since this is my first experience with either. Biggest issue is with Maps and Navigation. Voice volume is not loud enough and music when playing, is not muted enough for voice to be heard. I beiieve this has been an ongoing problem however.
     
  9. mikeb71 thread starter macrumors newbie

    Joined:
    Nov 28, 2012
    Location:
    UK
    #9
    With regards to Siri being too quiet, try increasing the volume when he/she is speaking. For me it's the same with just using the iPhone in that Siri, music etc have separate volume settings from one another.
     
  10. jamiebeers macrumors newbie

    Joined:
    Aug 11, 2008
    #10
    I had this same problem once I updated to ios10. It was playing sound through my phones microphone so sounded very quiet, but just for maps and messages. Music was fine. Turned "hey Siri" off, and everything worked great, but I had to hold the button down to summon Siri. Just turned that feature back on a whim, and now everything plays through car speakers....and I can hear "hey Siri's" response through the speakers.
     
  11. teeshot44 macrumors member

    teeshot44

    Joined:
    Aug 8, 2015
    Location:
    US
    #11
    Sound is playing thru car speaker. Siri volume is fine and can be adjusted. Hey Siri on or off, doesn't matter. Only 4 options for navigation prompt volume, Off, Low, Normal and Loud which are found in iPhone Settings-Maps-Driving. Attempting to use car volume to adjust only results in louder music. Voice volume won't adjust while it's speaking. Have never used Carplay before, so don't know if it's Carplay or iOS 10. Will wait thru the cycle of Beta's and see what happens as we get to a final version. Always surprises. :)
     

Share This Page