iOS 10 brightness difference

Discussion in 'iOS 10' started by macphreak2011, Jul 14, 2016.

  1. macphreak2011 macrumors newbie

    Joined:
    Oct 7, 2011
    #1
    has anyone noticed the brightness in the latest iOS 10 is not as bright as previous versions?

    I thought it was something in my settings until I compared it to the same exact phone with a previous version of iOS 9. See the attached image to see how they compare. Both screens are at 100%. Auto brightness is turned off.

    Anyone else see this on their devices at all?
     

    Attached Files:

  2. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #2
    Did you check Settings > General > Accessibility > Display Accommodations > Reduce White Point?

    iOS 10 added a slider to that option I believe and heard for some it defaulted that setting on. (Didn't for me)
     
  3. niji macrumors 6502a

    niji

    Joined:
    Feb 9, 2003
    Location:
    tokyo
    #3
    sorry not a beta tester here.
    but if the base setting on the average users screen is as great as your photo, it will be very odd.
    are there other threads on this topic? i can't find any.

    but now that i take a closer look at your photo, its at an apple store.
     
  4. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #4
    Hard to tell really as the backgrounds are different and given the way iOS is backgrounds have a dramatic effect on the display
     
  5. Skylitfly macrumors 6502a

    Joined:
    May 3, 2014
    #5
    This. I had exactly this issue after I updated to iOS 10. Reduce white point was on by default. Turning it off solved the issue.
     
  6. LtRoyalShrimp macrumors member

    LtRoyalShrimp

    Joined:
    May 21, 2014
    Location:
    SF, CA
    #6
    Holy crap, thank you!

    I was racking my brain why I thought the screen looked different. I can finally read again!
     
  7. macphreak2011 thread starter macrumors newbie

    Joined:
    Oct 7, 2011
    #7
    That setting was on for me too. Turning that off fixed it for me. Thanks!
     
  8. AppleChic76 macrumors 6502a

    AppleChic76

    Joined:
    Sep 13, 2014
    #8
    Yep. Hate it.
     

Share This Page