iOS 10 Dev beta 2

Discussion in 'iOS 10' started by Simacca, Jul 5, 2016.

  1. Simacca macrumors 6502a

    Simacca

    Joined:
    Jul 31, 2008
    Location:
    UK, South East.
    #1
    Trying to download the new update, but keep getting this error message. Have tried hard reset, but still the same.

    Anyone know why? thanks.

    [​IMG]
     
  2. Simacca thread starter macrumors 6502a

    Simacca

    Joined:
    Jul 31, 2008
    Location:
    UK, South East.
    #2
    It installed fine on my iPhone 6s btw.

    The first attempt at updating on my iPad, I had a springboard crash whilst downloading the update. Would this cause the problem?
     
  3. Nprussell macrumors newbie

    Nprussell

    Joined:
    Jul 5, 2016
    Location:
    Sheffield, UK
    #3
    Exactly the same problem on my SE. Must have tried 50 times
     
  4. bennyf macrumors regular

    bennyf

    Joined:
    Mar 29, 2011
    Location:
    USA
    #4
    No problems on first try on 6. Have you tried all the standard troubleshooting steps?
     
  5. Stirlo Suspended

    Stirlo

    Joined:
    Oct 24, 2015
    Location:
    Strayyyya
  6. Simacca thread starter macrumors 6502a

    Simacca

    Joined:
    Jul 31, 2008
    Location:
    UK, South East.
    #6
    Been on apple developer forums and seems to be a problem with iPad Pro 9.7 and iPhone 5se models. Hopefully apple will sort it soon.
     
  7. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #7
    Doesn't seem entirely likely to me. I updated both of those devices within minutes of the beta dropping.
     
  8. simps100 macrumors regular

    Joined:
    Sep 24, 2012
    #8
    Hmm on my 5SE i cant click the "Agree" button on the T&C page then this software update failed box appears..
     
  9. Simacca thread starter macrumors 6502a

    Simacca

    Joined:
    Jul 31, 2008
    Location:
    UK, South East.
    #9
    Lucky you, but all the people who can't update mostly have iPad Pro 9.7 wifi and 5se.
     
  10. Simacca thread starter macrumors 6502a

    Simacca

    Joined:
    Jul 31, 2008
    Location:
    UK, South East.
    #10
    All working today. Apple must of fixed the issue.
     
  11. sophiechases macrumors newbie

    Joined:
    Jul 8, 2016
    #11
    I have the same problem on my iphone 6s :(((( and I am so eager to try ios10 out! I restarted my phone, deleted and reinstalled profiles etc. Any ideas or workarounds would be greatly appreciated!
     
  12. Decker39 macrumors member

    Decker39

    Joined:
    Mar 31, 2016
    Location:
    UK
    #12
    The only solution that seems to work for "most" people is to perform a fresh install of 9.3.2 via itunes and set your iphone up as a new iphone and then reinstall the beta profile and go from there. I haven't tried this personally but that seems to be the best bet. All of the google searches seem to point to this procedure. I will try this myself and report back. Good luck
     

Share This Page