iOS 10 issue w text replies from lock screen

Discussion in 'iOS 10' started by darrylcn, Oct 31, 2016.

  1. darrylcn macrumors regular

    Joined:
    Oct 24, 2015
    #1
    I have an issue (which has been reduced following a setup as new but still persists) with replying to messages from my lock screen. Not sure if it's common but my message will dismiss even though at this point I'm POSITIVE I'm only hitting the keys on keyboard. I'll be in the middle of composing a reply from the lock screen or a non message app and the message vanishes as if I've tapped blank space to return to the lock screen/app I was using at the time the message arrived.

    Has anyone else seen this? I'm on a 6S Plus and have tried everything I can think of - reset all settings, set up as new without a restore from backup.
     
  2. 3rdiguy macrumors 6502a

    3rdiguy

    Joined:
    Sep 17, 2012
    #2
    Yes. I've just noticed this same issue as well.
     
  3. darrylcn thread starter macrumors regular

    Joined:
    Oct 24, 2015
    #3
    Thank you! It's driving me insane. It is to the point where I sort of expect it to happen but it's not frequent enough to show them at the store (I have a genius appointment today) I'm betting. Going to film a few replies with my iPhone 5 (which I've never felt like throwing off a bridge) to see if I can capture it
     
  4. darrylcn thread starter macrumors regular

    Joined:
    Oct 24, 2015
    #4
    Thankfully I captured it on video just now at least.. Holy annoying.. FFFFF.
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    There is a change that seems to be related to something similar in iOS 10.2:
     
  6. darrylcn thread starter macrumors regular

    Joined:
    Oct 24, 2015
    #6
    Lord I hope it's software. It's maddening. Frankly I'd be happy with the text remaining. The thing about my issue is that text will dismiss and whatever you've been writing is gone.
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    Right, seems like the bug fix that is mentioned in iOS 10.2 beta seems to address that aspect of it.
     
  8. darrylcn thread starter macrumors regular

    Joined:
    Oct 24, 2015
    #8
    Just back from the Apple Store. They replaced the whole front assembly including Touch ID sensor etc. Phone failed calibration test at the Genius Bar and was registering touch innacurately. Hopefully that fixes it since doing that would certainly cause that issue.
     
  9. NJFP macrumors 6502

    Joined:
    Feb 18, 2009
    #9
    Mine did that a lot too. I'm on PB 10.2 and haven't had this issue rear it's ugly head. Yet. Sooooooo........ after running PB 10.2 for a week now and not having it happen, I do believe it's been addressed.
     
  10. darrylcn thread starter macrumors regular

    Joined:
    Oct 24, 2015
    #10
    That's awesome. More insurance for me once 10.2 is out then. I'd love to have this, whether I had a hardware fault or a bug, gone. Appreciate the replies folks, thanks.
     

Share This Page