iOS 10 Message App Missing features

Discussion in 'iOS 10' started by Tokenfreak, Aug 28, 2016.

  1. Tokenfreak macrumors 6502

    Tokenfreak

    Joined:
    Oct 31, 2011
    #1
    I though the message app is suppose to highlight words like happy, cat, dog, love and then you could click them and it would replace it with an emoji. Also, I though you could send bubble effects by holding down the send button, but nothing happens.
     
  2. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #2
    Emojis show up for me when typed. Ex. Cat shows a cat emoji in predective text.

    The message effects show when you send something like "congratulations"
     

    Attached Files:

  3. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #3

    Type cat, dog, happy or pizza then switch to emoji keyboard. Words will highlight orange.

    For bubble effects you have to 3D Touch the send button. Not sure process for non-3D touch devices.
     
  4. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #4
    Oh duh. Yeah that's what he meant.

    For non-3D Touch I haven't found a way to. It just works when you send a word that triggers it.
     
  5. Tokenfreak thread starter macrumors 6502

    Tokenfreak

    Joined:
    Oct 31, 2011
    #5
    I use to be able to just type cat, dog whatever in and the word would be orange and I could click it and it would change to the new emoji. I didn't have to switch to the emoji keyboard before.

    I have 3D touch on my phone, but nothing happens when I hold down on the send button.
    --- Post Merged, Aug 28, 2016 ---
    I tried it with congratulations and nothing happens I just seen the regular message
     
  6. gwhizkids macrumors 68020

    gwhizkids

    Joined:
    Jun 21, 2013
    #6
    When you hold the send button, you should be offered options, like"slam", "lod", " gentle" and "invisible ink".
     
  7. Tokenfreak thread starter macrumors 6502

    Tokenfreak

    Joined:
    Oct 31, 2011
    #7
    Nope I don't get anything. I am running the latest iOS 10 beta on and iPhone 6s Plus.
     
  8. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #8
    6s Plus you 3D Touch on the send button. It's long Press for non 3D Touch devices. Also make sure you aren't trying to send an SMS (has to be iMessage I believe.) And also make sure you do bot have Reduce Motion in Accessibility settings toggled on.

    As for the orange text showing for words that can be an emoji. You have to tap into the emoji keyboard. It's not automatic.
     
  9. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #9
    If you got the orange text without changing to emoji keyboard, then you experienced a random glitch You have to change to emoji keyboard to get orange text.
     
  10. Tokenfreak thread starter macrumors 6502

    Tokenfreak

    Joined:
    Oct 31, 2011
    #10
    Thanks that worked. The Reduce motion was on for some reason.

    I could have swore I didn't have to be I. The emoji keyboard before and I could just type certain word and they would highlight orange and then I could tap them to switch it to an emoji. Anyways thanks so much for your help.
     
  11. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #11
    Oh that's horribly undiscoverable.
     
  12. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #12
    How so? Long Press is and has been pretty standard for many years now to further add functionality to a button. How else would they do it for activating it when it was designed more for a 3D Touch action.
     
  13. hamiltonDSi, Aug 29, 2016
    Last edited: Sep 14, 2016

    hamiltonDSi macrumors 68000

    hamiltonDSi

    Joined:
    Jul 29, 2012
    Location:
    Romania
    #13
    same here. 6s plus, latest beta

    nvm, just read the reply with reduce motion
    this is bs, i hate ui animations but i love sending 'special' pics to my best friends with invisible ink
     
  14. Daremo macrumors 68000

    Daremo

    Joined:
    Jul 3, 2007
    Location:
    Chicago
    #14
    I agree 100%. I had it turned off, and not I have to have the motion on? Ugh...
     
  15. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #15
    Reduce Motion isn't an "I hate UI animations" button. It's an accessibility option meant for those who legitimately get motion sickness or whatever from having things move about as such. Which is why iMessage animations are also tied to it.
     
  16. hamiltonDSi macrumors 68000

    hamiltonDSi

    Joined:
    Jul 29, 2012
    Location:
    Romania
    #16
    well, for me it is ;)
     
  17. Tygedb macrumors newbie

    Tygedb

    Joined:
    Feb 5, 2016
    #17
    You just hold down the send button and then there you go
     
  18. brilucben macrumors newbie

    brilucben

    Joined:
    Sep 8, 2009
    Location:
    Anderson, IN
    #18
    I am also not getting the full screen options. On the newest release, not the developer one. I can do most of the options, but the full screen effects aren't working. Am i missing something?
     
  19. Jr_v macrumors newbie

    Joined:
    Sep 13, 2016
    #19
    Turn off reduce motion in settings.
     
  20. chr1s60, Sep 13, 2016
    Last edited: Sep 13, 2016

    chr1s60 macrumors 68000

    chr1s60

    Joined:
    Jul 24, 2007
    Location:
    California
    #20
    My dad's phone is having an issue with the new messages as well. I turned off reduce motion and now it gives him the option to send the effects, but when effects are sent to him it doesn't show them and instead just shows the message and then something like (sent with invisible ink). Anyone else having this issue? He is on an iPhone 6 plus.

    UPDATE: Fixed by going into settings and turning off iMessage and then turning it back on.
     
  21. harkan macrumors newbie

    Joined:
    Apr 10, 2015
    #21
    Turn iMessage off and then back on in Settings > Messages
     
  22. chr1s60 macrumors 68000

    chr1s60

    Joined:
    Jul 24, 2007
    Location:
    California
    #22
    Thank you, just figured it out.
     
  23. frifra macrumors 6502a

    frifra

    Joined:
    Nov 29, 2008
    #23
    Wow. Apple really still has a lot of work to do this time. How many work arounds do we need to make things function as intended?
     
  24. BryanTheCrow macrumors newbie

    Joined:
    Jun 5, 2008
    #24
  25. gwhizkids macrumors 68020

    gwhizkids

    Joined:
    Jun 21, 2013
    #25
    My daughter's 5s can't seem to run The Words with Friends Messages app. Tried most of the solutions listed here
     

Share This Page