iOS 10 Message Effects

Discussion in 'iOS 10' started by samcheezay, Sep 13, 2016.

  1. samcheezay macrumors regular

    Joined:
    Feb 1, 2008
    #1
    have this weird issue....my message effects doesn't populate when i hit the little right hand side blue ^ arrow (yes, I am holding it down as well..) i can send messages that are on the left hand side with no issues....thoughts? advice?
    --- Post Merged, Sep 13, 2016 ---
    update: nvm found the issue. I had the reduce motion turned on, it needed to be disabled. cheers. :)
     
  2. jimmyjoy macrumors member

    Joined:
    Sep 20, 2012
    #2
    Dammit. Took me 5 minutes to remember my login credentials to tell you the answer and by the time I'd logged in you'd found it for yourself.
     
  3. Surfer13134 macrumors 6502a

    Joined:
    Jun 12, 2010
    Location:
    Florida
    #3
    You sir are a genius! Thank you so much!!!!
     
  4. samcheezay thread starter macrumors regular

    Joined:
    Feb 1, 2008
    #4
    thank you for trying haha :)
    --- Post Merged, Sep 13, 2016 ---
    you're welcome!
     
  5. KeanosMagicHat macrumors 65816

    Joined:
    May 18, 2012
    #5
    That's really poor design to link Reduce Motion to this new feature.

    I would like the new iMessage effects, but don't want the motion effect on the home screen as I don't like the look of it and also it causes some (albeit slight) battery drain.

    Guess I'll be doing without the iMessage effects until Apple changes the controls (if they do).
     
  6. samcheezay thread starter macrumors regular

    Joined:
    Feb 1, 2008
    #6
    Yeah I really wish that wasn't the case. They do need to fix it so that it's not linked to reduce motion, wonder why this is..
     
  7. DaveOP macrumors 65816

    Joined:
    May 29, 2011
    Location:
    Portland, OR
    #7
    It's because the effects use a lot of MOTION. The setting is there for people who have illnesses or get sick from all the animations and motion, and this would include the iMessage ones.
     
  8. KeanosMagicHat macrumors 65816

    Joined:
    May 18, 2012
    #8
    It's a bit lazy of them not to separate the controls though . . . .
     
  9. schizbomb macrumors 6502

    Joined:
    May 14, 2011
    Location:
    Texas
    #9
    My phone can send effects 100% fine and my coworker receives them just fine.

    HOWEVER, when i receive them they all "sent with lasers (or whatever effect) and do not actually play the effect.

    I have never had Reduce Motion enabled but for giggles I did enable it and disable it, then I quit all apps, then I restarted my phone, then i enabled Reduce Motion, restarted, disabled it, restarted. No dice.

    I am 100% sure I am sending as iMessage and my co-worker is sending the imessage because if he sends to our office group chat the other guys see the effects but I do not, just the text. If I send an effect, everyone (including myself) sees it fine.

    I had another co-worker try it and still no dice. His said the same text with no actual effect.

    What the heck is going onhere
     
  10. Jaredf916 macrumors newbie

    Jaredf916

    Joined:
    Sep 13, 2016
    #10
    I was having the same issues. I deactivated iMessage, then reactivated. Now it works fine. Before I could receive them, but sent messages said (with balloons) etc
     
  11. schizbomb macrumors 6502

    Joined:
    May 14, 2011
    Location:
    Texas
    #11

    This is the fix. It worked for me.
     
  12. Jaredf916 macrumors newbie

    Jaredf916

    Joined:
    Sep 13, 2016
    #12
    Glad to see it's working for other people!
     
  13. ChrAus macrumors newbie

    ChrAus

    Joined:
    Sep 13, 2016
    #13
    This was the fix for my buddy too! Thanks for sharing!

     
  14. KeanosMagicHat macrumors 65816

    Joined:
    May 18, 2012
    #14
    Just took Reduce Motion off to test it and I like the effects.

    Hope Apple separate the controls though as it reminded me that of another reason I disabled it.

    All that unnecessary zooming in and out of folders.
     
  15. H1JJY macrumors member

    Joined:
    Sep 4, 2014
    #15
    Wife had the same problem on hers and that fixed worked, thanks
     
  16. harkan macrumors newbie

    Joined:
    Apr 10, 2015
  17. bigenius macrumors member

    bigenius

    Joined:
    Jun 24, 2014
    Location:
    Sweden
    #17
    Deactivate + Activate + Reboot did it for me. Tried a everal times without the reboot but no luck.
     

Share This Page