iOS 10 public beta install fail

Discussion in 'iOS 10' started by Nucha Powanusorn, Jul 7, 2016.

  1. Nucha Powanusorn macrumors newbie

    Joined:
    Jul 7, 2016
    #1
    I was trying to install iOS 10 dev beta but it failed to install, so now I tried with the public beta and it still failed. Is it just me? iPhone 6s 9.3.2
     
  2. MacGurl111 macrumors 65816

    MacGurl111

    Joined:
    Feb 4, 2010
    Location:
    Seattle
    #2
    Have the same software version as you and I can't install it. Been trying all morning. Now, it's noon. LOL
     
  3. simps100 macrumors regular

    Joined:
    Sep 24, 2012
    Location:
    UK
    #3
    I had Dev beta 1 on my 5se - could not update to beta 2 ota

    Dfu restored to 9 - downloaded public beta profile - it downloads and right at the end I get "software update failed"
     
  4. mrochester macrumors 65816

    Joined:
    Feb 8, 2009
    #4
    Can't update here. Always says failed after downloading the 1.6gb update.
     
  5. simps100 macrumors regular

    Joined:
    Sep 24, 2012
    Location:
    UK
    #5
    Glad I'm not the only one!

    Do apple make the Ispw's available for public betas?
     
  6. noez92 macrumors newbie

    Joined:
    Dec 11, 2013
    #6
    +1
    i'm facing same problem,
    iphone 6s
    seems like the device that is affected was SE,6s,ipad pro so far.
    i don't know why
    do ipsw restore from itunes, getting error14, oh my.. #windowsuser
     
  7. mrochester macrumors 65816

    Joined:
    Feb 8, 2009
    #7
    Installed aboslutely fine on my iPad Air 2, constantly fails on iPhone SE.
     
  8. Decker39 macrumors member

    Decker39

    Joined:
    Mar 31, 2016
    Location:
    UK
    #8
    I've tried numerous times on my SE, fails everytime
     
  9. Vegas33139 macrumors newbie

    Vegas33139

    Joined:
    Nov 30, 2014
    Location:
    Plymouth, UK.
    #9
    It may sound a bit wacky, but set your date and time to manual, and then the 1st of July. Change it back to auto once install/download has finished.
     
  10. Decker39 macrumors member

    Decker39

    Joined:
    Mar 31, 2016
    Location:
    UK
    #10
    Tried this procedure aswell, still no go
     
  11. ledbye macrumors member

    Joined:
    Oct 19, 2012
    #11
    Mine gets to two mins away and then fails! Urgh!
     
  12. noez92 macrumors newbie

    Joined:
    Dec 11, 2013
  13. Ant2369 macrumors member

    Ant2369

    Joined:
    Jul 20, 2011
    Location:
    Connecticut
    #13
    I had similar issue. Installed on my iPad Pro 9.7 fine. Actually using it now. Tried my 6s plus from 9.3.3 beta 5 and the install was horrible. Stock apps crashing or taking forever to load
     
  14. sophiechases macrumors newbie

    Joined:
    Jul 8, 2016
    #14
    same problem on my iphone 6s and i've tried everything. absolutely killing me!
     
  15. noez92 macrumors newbie

    Joined:
    Dec 11, 2013
    #15
    Last workarround maybe we must flash ipsw manually via itunes, and for windows user, you must download vmware,osx image, and xcode 8. Est size was arround 11gb, oh my... hahaha
    If you flash it via itunes for windows you will get error14
     
  16. Steven. macrumors regular

    Joined:
    Aug 16, 2009
  17. iLG macrumors member

    Joined:
    Sep 30, 2011
    #17
    Backup, restore device to factory device with iTunes, set up as new (don't sign into iCloud or anything) download the profile & let us know if that works
     
  18. Nucha Powanusorn thread starter macrumors newbie

    Joined:
    Jul 7, 2016
    #18
    I backed up and restored before but signed into iCloud during the setup process. Does not signing into iCloud during the setup really can make a difference?
     
  19. swallowsretreat macrumors newbie

    Joined:
    Apr 2, 2013
    #19
    iPhone SE same issue. I have deleted profile started the process again = same issue.
     
  20. mrochester macrumors 65816

    Joined:
    Feb 8, 2009
    #20
    Same. I wonder if anyone with an SE has been able to install the public beta?
     
  21. benashhug macrumors member

    Joined:
    Apr 10, 2010
  22. Decker39 macrumors member

    Decker39

    Joined:
    Mar 31, 2016
    Location:
    UK
    #22
    Dito !!
     
  23. Cutiekitty92 macrumors 68000

    Cutiekitty92

    Joined:
    Apr 11, 2015
    Location:
    UK
    #23
    Mine is completely fine, however... now backing up to my iTunes and it is taking forever! (Mac was just updated to Sierra
     
  24. kupkakez macrumors 68000

    kupkakez

    Joined:
    Apr 4, 2011
    #24
    I have the public beta on my SE
     
  25. Feenician Suspended

    Feenician

    Joined:
    Jun 13, 2016
    #25
    Yes, I have.
     

Share This Page