iPhone iOS 11.1 B3 - Photos app bug (rendering issue)

Discussion in 'iOS 11' started by TL24, Oct 16, 2017.

  1. TL24, Oct 16, 2017
    Last edited: Oct 16, 2017

    TL24 macrumors 6502a

    TL24

    Joined:
    Oct 20, 2011
    #1
    I'm not sure if anyone has reported yet but if you double tap on your pictures in the Photos app you'll notice that the pictures look blurry. Now if you zoom out and back in using two fingers the pictures will be fully rendered and not look so horrible.

    I've already reported this to Apple as a bug so hopefully it gets resolved, if you can replicate and are on iOS 11.1 B3 then please report as well. This has been occurring before iOS 11.1 B3 but didn't think too much of it till now as it's really starting to annoy me.

    Double tap zoom:
    upload_2017-10-16_18-7-16.png

    Two fingers (pinch to zoom):
    upload_2017-10-16_18-7-43.png

    Here's a video:


    All this on my iPhone 8+
     
  2. fisherking macrumors 604

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    just tried that, and it's fine here. have you rebooted your phone? or maybe they're still loading...?
     
  3. TL24 thread starter macrumors 6502a

    TL24

    Joined:
    Oct 20, 2011
    #3
    I've rebooted and all, no luck. This has been an issue for awhile now like I've said, I just decided to create a post about this and submitted it as a bug to Apple. I'll upload and share screen recording showing the symptoms.
     
  4. planetf1 macrumors 6502

    planetf1

    Joined:
    Aug 8, 2014
    Location:
    Hampshire, UK
    #4
    Not getting that here on a 7 plus with public beta 3
     
  5. TL24 thread starter macrumors 6502a

    TL24

    Joined:
    Oct 20, 2011
    #5
    It doesn't seem to happen to all pictures, just a selected few for whatever reason.

    The example I used here is a HEIC file coming in at 3.4mb so I initially thought that maybe it's just having a hard time rending a measly 3.4mb file but then I tried the same method on another picture that I have that is also HEIC but listed at 3.9mb - no issues here.

    At this point I'm not exactly sure why it's happening to some but not all pictures.
     

Share This Page

4 October 16, 2017