iOS 11 and iTunes 2.6 compatibility

Discussion in 'iOS 11' started by Mr Todhunter, Sep 18, 2017.

  1. Mr Todhunter macrumors regular

    Mr Todhunter

    Joined:
    Apr 4, 2010
    Location:
    Third planet from the Sun
    #1
    For various reasons I will not be installing iTunes 12.7 on my Mac.

    Question: Will it be possible to install iOS 11 on my devices and still be able to sync them using iTunes 12.6.2?
     
  2. hideous cheese macrumors regular

    Joined:
    Feb 8, 2012
    #2
    I b****y well hope so! The betas have installed through it, and looking at the iOS11 page I see nothing that says 12.7 is required. I guess we will find out tomorrow.
     
  3. hideous cheese macrumors regular

    Joined:
    Feb 8, 2012
  4. Mr Todhunter thread starter macrumors regular

    Mr Todhunter

    Joined:
    Apr 4, 2010
    Location:
    Third planet from the Sun
    #4
    Can't believe it's true.:)
     

Share This Page

3 September 18, 2017