IOS 11 Beta 2 performance limiting , battery draining bug

Discussion in 'iOS 11' started by ApolloMessiah, Jul 7, 2017.

  1. ApolloMessiah macrumors newbie

    Joined:
    Jul 7, 2017
    #1
    DIscovered that this wierd problem on my ip6 where the standby and usage time are the same suggesting constant battery drain.Disabling the FInd my iphone feature returned the battery stats to normal ..and performance have become normal... Hope this helps those grappling with the issue

    IPhone 6
    IOS 11 Beta 2
     
  2. Yun0 macrumors 65816

    Yun0

    Joined:
    Jun 12, 2013
    Location:
    Winnipeg, Canada
  3. ApolloMessiah thread starter macrumors newbie

    Joined:
    Jul 7, 2017
    #3
    hmm i am checking back on it... it did work for a while but returned to same problem with the battery usage stats
    --- Post Merged, Jul 7, 2017 ---
    the battery usage stats are normal after restarting ... will keep monitoring ...
     
  4. brosenz macrumors regular

    brosenz

    Joined:
    Apr 26, 2011
    #4
    On my case mail is eating a lot of battery, Background Activity, because it is not even running
    --- Post Merged, Jul 8, 2017 ---
    Did you confirm if Find my iPhone solved the problem?
     
  5. ApolloMessiah thread starter macrumors newbie

    Joined:
    Jul 7, 2017
    #5
    unfortunately my steps didn't solve the problem....although the usage and standby times show different values... there is indeed stuff working in the background continuously. could be something wrong with the IOS 11 itself. I downgraded back to IOS 10.3.3 beta 6 without losing data . in itunes press shift and choose the IPSW file of 10.3.3. But u will lose SMS messages..
     
  6. Strelok macrumors 6502

    Strelok

    Joined:
    Jun 6, 2017
    Location:
    United States
    #6
    Notes and News stopped working for me when I did that too btw.
     
  7. negativzero macrumors 6502

    Joined:
    Jul 19, 2011
    #7
    What helped for me was doing a settings reset. The battery drain was done for immediately after that. Tried other tricks but this was what did it for me.
     
  8. stringbeanie macrumors 6502

    Joined:
    Aug 25, 2008
    Location:
    Southern California
    #8
    Are you talking about network settings or a bigger reset.
     
  9. negativzero macrumors 6502

    Joined:
    Jul 19, 2011
    #9
    I did a complete reset of the phone's settings. Not the complete wipe of the iPhone's data.
     
  10. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #10
    That did nothing for me. I spent 4 hours setting the device up as new. With nothing on the device, issue was still present. Downgraded to 10.3.3 and all is perfect again.
     
  11. ApolloMessiah thread starter macrumors newbie

    Joined:
    Jul 7, 2017
    #11
    the settings reset dont work..goes back to the same problem
     
  12. dypeterc macrumors member

    Joined:
    Mar 5, 2012
    #12
    Exit all apps via app switcher. Restart. Should be good to go.
     
  13. Mansu944 macrumors regular

    Joined:
    Mar 11, 2012
    #13
    Doesn’t the battery drain seem to be an issues with betas because of all of the diagnostics running in the background?
     
  14. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #14
    That is certainly part of it. It seems there may also be issues with photo analysis and/or upload and also location services. I say may because we can’t know for sure, only base things on limited observation. In any case, the issues are pretty standard beta stuff.
     

Share This Page