ios 11 beta 5 crashes with passcode

neo61uk

macrumors newbie
Original poster
Aug 7, 2017
20
6
Bristol
Hi

Just updated my beta 4 to beta 5
iPhone 7 is soft crashing every time I lock the device.
Its like respring with jailbreak sort of?

If I lock the devise and press a lock again to wake the screen it does nothing. Wheel is spinning for around 10 seconds and than screen comes back asking for a passcode.
I have my passcode set to 4h so it should not ask every time.

As soon as I switch the passcode off completely its fine.?

I've tried restore to 10.3.3 and fresh update.
Than fresh restore to ios 11 beta 5.
As soon as I load my icloud backup same problem?

Anyone had this?
 
  • Like
Reactions: Shmanky

neo61uk

macrumors newbie
Original poster
Aug 7, 2017
20
6
Bristol
Thanks for the hint mate.
Just tried it and it works.
But also noticed that problem lies in a time required for passcode.
If I turn off fingerprint but set passcode to required immediately it works fine.

If changed to any other time it resprings.

Very weird
 
  • Like
Reactions: minato21

Jmackley

macrumors newbie
Aug 11, 2017
1
0
Thanks for the hint mate.
Just tried it and it works.
But also noticed that problem lies in a time required for passcode.
If I turn off fingerprint but set passcode to required immediately it works fine.

If changed to any other time it resprings.

Very weird
Just changed that on my iPod, it was previously set to 1 minute before needing passcode but that was crashing it. Changed to immediately and now works perfectly.
 

Similar threads

Register on MacRumors! This sidebar will go away, and you'll see fewer ads.