iOS 11 disables fast charging on iPad Pro

Discussion in 'iOS 11' started by Sven11, Sep 14, 2017.

  1. Sven11 Suspended

    Joined:
    Sep 25, 2010
    #1
    I usually charge my iPad Pro 10.5 inch with the USB-C to lightning cable from Apple using a 60W Anker PowerPort+ 5 Ports USB-C wall adapter. I didn't measure the charging times but it clearly seemed like it could charge the iPad up to 2/3 capacity within an hour. Now, this clearly isn't the case anymore at all whatsoever after upgrading it to iOS 11 GM (which should be identical to the final version). In fact it seems like it has activated some sort of ultra slow charging mode instead. I've plugged it in for almost half an hour now and it charged from 38% to 39%!!! Unless it's showing me the wrong percentage, something's got to be seriously wrong here.
     
  2. DaveOP macrumors 65816

    Joined:
    May 29, 2011
    Location:
    Portland, OR
    #2
    I am not experiencing any change on my 12.9" and the official Apple Charger 29W/USB-C. Still charges the iPad very quickly.
     
  3. Sven11 thread starter Suspended

    Joined:
    Sep 25, 2010
    #3
    Hmm, it worked just fine after unplugging and replugging the cable. Really weird to coincidentally happen just after upgrading to iOS 11. I hope nothing's damaged and that it just wasn't properly plugged in...
     
  4. Digital Skunk macrumors 604

    Digital Skunk

    Joined:
    Dec 23, 2006
    Location:
    In my imagination
    #4
    I haven't been able to get fast charging to work on my 12.9" for some time now. Even before the update.
     
  5. TinaBelcher macrumors 6502a

    Joined:
    Jul 23, 2017
    #5
    Ok, that makes me paranoid to hear. I own an iPad Pro 12.9 gen 2 and have a w29 charger which is a lifesaver! Honestly, if iOS 11 takes away the fast charging ability I'm gonna be real, real, real mad!
     
  6. Sven11 thread starter Suspended

    Joined:
    Sep 25, 2010
    #6
    After a few days with iOS 11 it looks like in order to activate fast charging you have plug in the cable into the lightning port before you connect it to the wall adapter. Not the other way around or it won't work.

    Apple seems to have messed up here. I hope they fix that glitch soon.
     
  7. BalutFX macrumors newbie

    Joined:
    Sep 11, 2013
    Location:
    Snohomish, WA
    #7
    That’s an interesting observation. I had trouble with my third party charger. Only worked by unplugging and replugging the lightning cable into my iPad Pro 10.5 under iOS 11 Betas and GM. I had been plugging the charger in first. Will try your method.
     
  8. onepoint macrumors 6502a

    onepoint

    Joined:
    Aug 3, 2010
    Location:
    USA
    #8
    iOS 11 has absolutely made all of my iDevices more finicky with charging, particularly with non-Apple brand cables
     
  9. FelixDerKater macrumors 68030

    FelixDerKater

    Joined:
    Apr 12, 2002
    Location:
    Nirgendwo in Amerika
    #9
    That's for sure. Many of the cables I've tried either don't work at all now or charge for half a second and then stop. Meanwhile, the non-tester phone with 10 accepts power from all of them.
     
  10. t0mat0 macrumors 603

    t0mat0

    Joined:
    Aug 29, 2006
    Location:
    Home
    #10
    If it was just after installing a GM or new build part of it might have been the indexing and other behind the scenes work that would have been battery intensive, which would have had the effect of slowing the charging rate. Interested to try to see if there's a reproducible difference between plugging in lighting cable in iPad first before wall vs plugging in wall first then attaching iPad
     
  11. rdy0329 macrumors 6502

    Joined:
    Mar 20, 2012
    #11
    Having issues with this too. iPad Pro 10.5" would refuse to charge with non-apple power brick the "normal" way. You need to plug in the lightning side to the iPad first then plug in the USB-C Side of the cable to the charger for it to charge.
     

Share This Page

10 September 14, 2017