iOS 11 not showing up

Discussion in 'iOS 11' started by lndex, Sep 21, 2017.

  1. lndex macrumors newbie

    Joined:
    Sep 21, 2017
    #1
    I have an iPhone SE with iOS 10.3.3 and I've heard that 11 is out for SE but when I got to check it says my phone is up to date. Can someone help? Is it coming out in waves or is my phone just broken?
     
  2. 840quadra Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #2
    Be sure you are on a WIFI network, not cellular. You may also need to restart your device if you in fact are on WiFi and still not able to see it. Sometimes the update engine hangs in the background and won’t actually push a request into the servers.

    Hope this helps a little.
     
  3. Sharkoneau macrumors 6502a

    Sharkoneau

    Joined:
    Jan 13, 2017
    Location:
    Michigan
    #3
    Also, I'd assume that you've been checking OTA via the Settings app. I would suggest that you plug into iTunes (if possible) and check for update that way as well.
     
  4. lndex thread starter macrumors newbie

    Joined:
    Sep 21, 2017
    #4
    That didn't seem to work is what i meant to type. Sorry if i sounded rude i was on my phone and it didn't let me see what i was typing
    thank you very much this worked.
     

Share This Page

3 September 21, 2017