iOS 11 update Bluetooth connection problems

Discussion in 'iOS 11' started by ptesone, Jul 14, 2017.

  1. ptesone macrumors newbie

    Joined:
    Oct 27, 2009
    #1
    after updating to iOS Beta 2 my Bluetooth connection absolutely sucks.
    Connecting to my SONY Bluetooth speaker SRS-XB2 never had a problem before this last update.
    I'm sure they will fix it in next update, but in the meantime. . .WIRED
     
  2. theshoehorn macrumors 6502

    Joined:
    Jul 6, 2010
    #2
    I have issues with the hands-free in my car, doesn't work at all. Yet all other Bluetooth connections are perfect. Very Beta-y!
     
  3. exalky macrumors newbie

    exalky

    Joined:
    Sep 20, 2017
    #3
    I just downloaded by "real" iOS 11 yesterday (no longer beta) and I am ALSO having connectivity issues with my SRS-XB2 Sony Bluetooth speaker. Did you ever discover any workarounds or solutions? I'm getting constant dropouts!
     
  4. mariosgreece macrumors newbie

    Joined:
    Feb 14, 2012
    Location:
    Athens, Greece
    #4
    Same here. The bluetooth connection to my GTK-XB7 SONY speaker is now horrible. Never had problems before iOS 11. Turned iphone off, de-paired and paired all over again, same horrible connection.
     
  5. exalky macrumors newbie

    exalky

    Joined:
    Sep 20, 2017
    #5
    Glad to know I'm not alone in this, at least. I've also tried re-pairing/restarting phone/restarting bluetooth/etc. Never had these issues with iOS 10. Hopefully Apple's first patch release (whenever that happens) will address it, because I have not yet found any workarounds.
     
  6. mariosgreece macrumors newbie

    Joined:
    Feb 14, 2012
    Location:
    Athens, Greece
    #6
    Just contacted SONY USA. They have no idea on this. Asked me to do the on/off/reseting thing on all devices. And a factory reset on the speaker which I haven't done.
     
  7. ptesone thread starter macrumors newbie

    Joined:
    Oct 27, 2009
    #7
    Nope, I’ve tried everything, still cuts out. It’s the same on my wife’s iPhone @11 as well- no change. Now My old iPad, which is stuck at 9.somethng, works perfectly so it’s definitely software related...
     
  8. exalky macrumors newbie

    exalky

    Joined:
    Sep 20, 2017
    #8
    Thanks for the status update. Ugh....guess we just wait and see. :-(

    FWIW, none of my other Bluetooth device have issues. My car (Ford Focus) is fine as are my cheap (no-name brand) Bluetooth headphones.
     
  9. ptesone thread starter macrumors newbie

    Joined:
    Oct 27, 2009
    #9
    Weird! So it must be just our speakers and then an iOS 11 thing since were both experiencing the same issues ... I didn’t bother posting in official Apple forums because they never get answered anyway...thx for verifying this. Do You have any other older Apple products with Bluetooth that you can test it out with ?
     
  10. exalky macrumors newbie

    exalky

    Joined:
    Sep 20, 2017
    #10
    Actually, yes. I have the latest generation of iPad which also has iOS 11 on it. I will test it with my Sony speaker and let you know how that works out.
     
  11. mloiterman macrumors newbie

    Joined:
    Aug 2, 2008
    #11
    Same issue here. Bluetooth connects but is stuttering.

    Phone calls seem to be ok. It’s just audio for me. Anyone else?
     
  12. exalky macrumors newbie

    exalky

    Joined:
    Sep 20, 2017
    #12
    Okay. I've been testing with my 5th generation iPad running iOS 11. It's been playing music on my Sony SRS-XB2 for several hours now with no stuttering at all. (Unlike my iPhone running the same OS.) Weird.
     
  13. SteveP23 macrumors newbie

    Joined:
    Sep 22, 2017
    #13
    My SRS-XB2 was stuttering badly - iPhone 7+ with iOS11. Told the phone to forget the device, restarted etc and now it's not even showing up as a option to connect in the bluetooth options. Shows up on my MacBook ok and other devices and was working perfectly under 10.3.3 on same iPhone so definitely a iOS11 issues I suggest. Just a tad annoying.......
     
  14. TH5620 macrumors member

    TH5620

    Joined:
    Jan 29, 2016
    Location:
    Mx
    #14
    anybody else having trouble with iOS 11 and Honda and Acura Bluetooth systems?


    • Low playback volume with stored audio
      Low volume on Bluetooth calls making the call impossible
      Contact names will not populate over numbers
      Voice commands from Bluetooth HandsFreeLink no longer work


    10.3.3 works fine but iOS 11 does not.



    iOS 11 not working as expected with Acura TLX 2015 with technology package.
     
  15. x-evil-x macrumors 68030

    x-evil-x

    Joined:
    Jul 13, 2008
    #15
    just made another post about this. My jaybird freedom bluetooth earbuds when I get a notification never return to the volume it was at. It sounds like I'm getting a notification but then never goes back up.
    Anybody else having this?
     
  16. RodrigoVIP macrumors newbie

    RodrigoVIP

    Joined:
    Sep 27, 2017
    #16
    Here iOS 11 and have several issues with my Sony srs-xb2
     
  17. chriscl macrumors 6502

    chriscl

    Joined:
    Jan 4, 2008
    Location:
    Stuttgart, Germany
    #17
    I have an issue where, when listening to music from my iPhone 6 to my Beats Solo 3 via Bluetooth, the headphones appear to disconnect and then reconnect during playback, usually after 20 minutes or so.

    Playback is resumed by tapping the button on the side of the Beats headphones, but of course this shouldn’t happen.

    Another feature with iOS 11!
     
  18. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #18
    My keyboard (an old one intended for an HP TouchPad, if you remember those) worked fine in 10 and earlier, but since going to 11 I've had it randomly disconnect a couple of times (even when in the middle of typing a word!). I have to go into Settings/Bluetooth and manually tap it to reconnect.

    The most annoying part is that the phone "thinks" it's still connected and won't show the on-screen keyboard.
     
  19. Rocko99991 macrumors 6502

    Rocko99991

    Joined:
    Jul 25, 2017
    #19
    Add me to the list. All bluetooth headphones are having drop outs about every 3-5 minutes. If I can make it through one song I am lucky.

    7Plus 11.01
     
  20. Stockdale27, Sep 29, 2017
    Last edited: Sep 29, 2017

    Stockdale27 macrumors newbie

    Joined:
    Sep 29, 2017
    #20
    I have iOS 11 on iPhone 6 iPad Air 2 and iPhone 8. Only the 8 has issues with srs-xb2. Breaks up and drops, yet works fine with my Sony sound bar. Something very peculiar about the SRS speaker. If anyone finds a solution please let me know. I have tried all the reboots etc to no avail.
     
  21. staggerlee41 macrumors regular

    staggerlee41

    Joined:
    Sep 25, 2017
    Location:
    Pittsburgh, PA
    #21
    I'm having bluetooth issues with an Escort radar detector. I can make a connection and it works, but as soon as you power down, it will not connect unless you forget the device and re-pair. I've also seen some folks mentioning they're having issues with some of the Bose Bluetooth headphones.
     
  22. roccobladr macrumors 6502

    Joined:
    Jul 25, 2011
    #22
    iOS 11 on my 6S is giving me major stuttering in my 2015 VW GTI. Worked flawlessly before the new os. 11.0.1 didn’t fix the issue. I’ve tried forgetting device and repairing and no luck.
     
  23. Sawyer Hill macrumors newbie

    Joined:
    Oct 2, 2017
    #23
    --- Post Merged, Oct 2, 2017 ---
    Same issue here with my GTK-XB7 speaker. Choppy sound quality randomly disconnecting from Bluetooth every 2-3 minutes. If anyone has a solution please let me know. I use my speakers everyday, so this is really annoying, and of course Apple Support is no help :(
     
  24. tomaustin44 macrumors regular

    Joined:
    Oct 26, 2013
    #24
    Yep I'm having exactly the same problems with my GTK-XB7. Be sure to submit feedback on it...fingers crossed for a bug fix soon.
     
  25. Mr Suntail macrumors newbie

    Mr Suntail

    Joined:
    Oct 8, 2017
    #25
    I too am having this problem.

    Its not my XB2 as my Iphone 5 on IOS 7 runs perfectly, only started happening since V11.

    .1 and .2 updates have not fixed it - so frustrating!
     

Share This Page