iOS 12 Password Autofill Help

Discussion in 'iOS 12' started by RodChester, Sep 27, 2018.

  1. RodChester macrumors regular

    RodChester

    Joined:
    Jun 23, 2010
    #1
    I am having trouble with autofill passwords on iOS 12. With iOS 11 when I went to a page that needed a login I would tap on the spot for the login info and then select the stored login data I wanted to sign in with. On iOS 12 when I go to a site sometimes it will pop up with the new autofill prompt. However, there are many sites I go to that have my login info stored and I will not get the new autofill prompt. There is also no way that I can see to choose a stored login and use it. There used to be a prompt along the top of the keyboard to autofill a password but it is now gone. Can someone please help me find out how I can get my stored passwords to work on all sites and not just a few.
     
  2. RodChester thread starter macrumors regular

    RodChester

    Joined:
    Jun 23, 2010
    #2
    Gonna give this a bump. I can’t be the only one who can’t get all their saved passwords to autofill like they should.
     
  3. Paco II macrumors 65816

    Joined:
    Sep 13, 2009
    #3
    I don't know if this is what is happening for you or not, but be sure to tap into the password field. The email or other 'non-secure' type fields will sometimes not trigger the auto fill prompt. That has been my experience.

     
  4. crookadile macrumors regular

    Joined:
    Jul 2, 2013
    Location:
    Rotherham South Yorkshire UK
    #4
    I’m having a similar problem with just one site I go on. Auto fill only fills in my user name on the site. I always have to input the password manually. When I tried the suggestion above it still only inputs my user name.
     
  5. RodChester thread starter macrumors regular

    RodChester

    Joined:
    Jun 23, 2010
    #5
    Tapping in the password field does not work for me. I get no prompt for autofilling the password. It’s really annoying because two sites I go to a lot, Best Buy and Bullmoose, do not autofill my password. I really hope this gets fixed.
     
  6. inkahauts macrumors regular

    inkahauts

    Joined:
    Sep 7, 2014
    #6
    Have you checked settings to make sure it didn’t get turned off somehow? It’s under accounts and passwords > auto fill....
     
  7. RodChester thread starter macrumors regular

    RodChester

    Joined:
    Jun 23, 2010
    #7
    Yeah, I have autofill turned on. It’s frustrating because it works on some sites and doesn’t on others.
     

Share This Page

6 September 27, 2018