iPad iOS 13 -- Safari is dead.

Discussion in 'iOS 13' started by jt1968, Jul 18, 2019.

  1. jt1968 macrumors newbie

    jt1968

    Joined:
    Dec 30, 2017
    #1
    I just installed iOS13 public beta 3 onto my iPad Mini 5. Safari is broken now - just a blank white screen for about 15 seconds, then the app crashes. I've tried a reset of the iPad, and it still doesn't work. My Chrome browser works just fine.

    One thing different I noticed is that the installed software is now listed as "ipad OS 13.0" - betas 1 and 2 were listed as "iOS 13.0"

    I haven't had much time to play with everything else, but that's the only problem I've run into so far.
     
  2. chscag macrumors 68040

    chscag

    Joined:
    Feb 17, 2008
    Location:
    Fort Worth, Texas
    #2
    I haven't installed it yet but thanks for the heads up. I'll post back to this thread if I run into the same thing or not.
     
  3. AllergyDoc macrumors 68000

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #3
    Safari is working fine on my Mini 5 and 2G 12.9 IIP.
     
  4. Feenician macrumors 603

    Feenician

    Joined:
    Jun 13, 2016
    #4
    See if "Clear History and website Data" in Safari settings helps
     
  5. philosophree macrumors newbie

    philosophree

    Joined:
    Mar 13, 2016
  6. jt1968 thread starter macrumors newbie

    jt1968

    Joined:
    Dec 30, 2017
    #6
    YES! That worked! Safari is back up and running, and seems to be faster than ever. Thanks!
     

Share This Page

5 July 18, 2019