Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

C7 POWER

macrumors 68000
Original poster
Apr 10, 2015
1,923
1,297
Charlotte, NC
Anyone running DB 4 have an issue where CarPlay is not being noticed when it’s plugged into the car? It worked on DB 3 but today my car does not even see it after upgrading.
 

pdxrevolution

macrumors member
Sep 2, 2015
38
61
Anyone running DB 4 have an issue where CarPlay is not being noticed when it’s plugged into the car? It worked on DB 3 but today my car does not even see it after upgrading.

I’ve had this quite a bit. Weirdly, reconnecting the cable, flipping the end it’s plugged into, eventually works. My car tells me the software isn’t functioning correctly, until it starts working.
 
  • Like
Reactions: C7 POWER

one more

macrumors 601
Aug 6, 2015
4,609
5,850
Earth
I have actually had CarPlay acting up in similar way in iOS 16.5 and installing iOS 17 PB1 (DB3) solved this issue for me.

Have not tried DB4 yet as I am on a PB channel, but it would be a good reason for me to skip this beta if it keeps breaking for other people too.

Have you had a chance to try your phone in other CarPlay enabled cars?

Please report it to Apple.
 
Last edited:

Radeon85

macrumors 65816
Mar 16, 2012
1,037
1,911
South Wales, UK
Only using wireless carplay on an aftermarket Pioneer SPH-DA360DAB with iOS 17 B4 and so far it's been rock solid, no dropouts, freezes or crashes while streaming music and using Waze/Apple Maps at the same time.
 

Tenz1225

macrumors newbie
Jun 28, 2021
5
0
Taipei, Taiwan
It occurred to me with DB4 and my Sony XAV-200 car infotainment system. My workaround is to reset XAV-200 to factory settings, and Carplay will work again.
 

MakaniKai

macrumors member
Jul 26, 2023
89
107
Yes, I have an XAV-AX100 and my CarPlay does not connect reliably since Beta 4. On Beta 3 it worked perfectly every time. Beta 4, I have to reconnect 10-20 times before it detects it. On Beta 5 it feels like it got better but it's still not perfect.
 

Radeon85

macrumors 65816
Mar 16, 2012
1,037
1,911
South Wales, UK
Still no issues with wireless carplay on my aftermarket Pioneer SPH-DA360DAB on B5, connects first time and very quickly. Still no stability issues either.
 

MakaniKai

macrumors member
Jul 26, 2023
89
107
The latest beta has completely solved my CarPlay issues. It connects first time every time.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.