ios 4.0.1 Visual Voicemail issues on ip4

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dwdrums00, Jul 28, 2010.

  1. dwdrums00 macrumors newbie

    Joined:
    Nov 1, 2007
    #1
    So I did a search and couldn't find much on this topic.

    I haven't been able to view/listen to Vmails via VVM since 7-20-10. I decided to call my voice mail today and turns out I had a myriad of messages. I have tried to reset the network as well as reset my password with no luck. Is anyone else having this issue? I am assuming it has something to do with ios 4.0.1 but I can't be certain. Any help would be great, thanks.
     
  2. chrismac2 macrumors regular

    chrismac2

    Joined:
    Jan 14, 2008
    Location:
    Renton, WA
    #2
    I'm having the same problem, since 7/22 I haven't had any new voicemails.....actually I should say that I haven't had any new notifications. But I call myself, it goes into my voicemail inbox and tells me I have 3 new messages.

    But they aren't showing up in my visual voicemail list.

    Again this started happening shortly after 7/22/10. The only thing I've changed on my phone recently is I enabled official tethering through AT&T......I wonder if that caused the problem?

    I've found a couple other people having the problem using google search, but no solutions yet. I've tried resetting network settings and it didn't help.

    Have you enabled tethering?
     
  3. allenwcoleman macrumors newbie

    Joined:
    Jul 30, 2010
    #3
    I have the same issue.

    I fixed it by "RESETTING ALL SETTINGS".

    I tried just resetting network setting and it didn't work. I called Apple, tried this and PRESTO!
     
  4. chrismac2 macrumors regular

    chrismac2

    Joined:
    Jan 14, 2008
    Location:
    Renton, WA
    #4
    I can confirm that this has worked for me as well......I was worried I'd have to restore as new. But this worked.....at least so far........

    Oh, and THANK YOU!
     
  5. Brinkman macrumors 6502

    Brinkman

    Joined:
    Jul 26, 2010
    #5
    Reset all worked for me.. I wasn't getting voicemails since 7/20!
     
  6. nvarsj macrumors newbie

    Joined:
    Jul 3, 2010
    #6
    I had the same exact issue. Nothing worked except for 'reset all'. Maybe it had something to do with the 4.0.1 update?
     

Share This Page