iOS 4.0 not loading properly on iPod touch

Discussion in 'iPhone' started by iPud, Aug 5, 2010.

  1. iPud macrumors newbie

    Joined:
    Apr 17, 2010
    #1
    Ok. I've been jailbreaking my iPod touch 3rd Gen since 3.0 was released, and have fallen in love ever since. I was on the Spirit JB on 3.1.3, waiting for a 4.0 jailbreak to be released.

    And it happened. This Monday I caught wind that the JailbreakMe.com jailbreak had been released. I was busy, so I postponed downloading the new firmware update until yesterday. So I did.

    Now my iPod is bricked, stuck at this section on the loading bar to complete the installation of the brand new iOS. Sooo close.

    At first I thought that the particular iOS 4 I downloaded from my iTunes must have been corrupted. So I tried a few more times, in hope that it would somehow magically install. It didn't. So I restarted my computer as Apple had instructed on their support forums, and tried once more. Still the same problem. My persistence availed to nothing.

    In desperation, I downloaded iOS 4 from Felix Bruns, clinging to that slight hope that iOS had been corrupted, and may work if re-downloaded. Once the file was downloaded, I tried again. Still the same problem.

    So now I have concluded that the iPod itself (hardware) is broken. But that does not mean I am open to advice.

    If you have something to say that may restore my iPod, please help me. If you have encountered a similar problem, please write about it here.

    But for now, I will continue to be frustrated as to not being able to listen to my music library while going to school, playing my favourite games and testing out new apps or tweaking iOS with my jailbroken apps.

    :apple: Apple, I am dissapointed :mad:

    tl;dr - iPod touch is bricked thanks to iOS 4 update that isn't loading properly QQ because I can't jailbreak
     
  2. iPud thread starter macrumors newbie

    Joined:
    Apr 17, 2010
    #2
    BUMP so I can hopefully resolve this
    Any insights, anyone?!
     
  3. Stein357 macrumors 6502

    Joined:
    Jun 18, 2010
    Location:
    Rip City
    #3
    Have you tried restoring to a new iPod touch and then installing 4.0.1?
     

Share This Page